
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ksnt"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ksnt.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"10 of Oprah's 'favorite things' that won't break the bank","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire","description":"Media mogul Oprah Winfrey has released her annual \"Oprah's Favorite Things\" list and she's giving us a gift in the form of affordable options.","publicationDate":"2020-11-11T05:31:07-06:00","lastModifiedDate":"2020-11-11T05:31:07-06:00","publicationDayOfWeek":"Wednesday","categoryList":["Home For The Holidays"],"primaryCategory":"Home For The Holidays","tagList":[],"wordCount":604,"paragraphCount":25,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":596959,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/oprah-on-the-cheap-10-favorite-things-that-wont-break-the-bank\/","sharingMode":"","pageDcode":["217","900","226","218","228","227","176","230"],"persistentId":"nxs-107-article-60817","primaryCategoryId":44904} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/oprah-on-the-cheap-10-favorite-things-that-wont-break-the-bank\/","ampUrl":"https:\/\/www.ksnt.com\/home-for-the-holidays\/10-of-oprahs-favorite-things-that-wont-break-the-bank\/amp\/","urlHostname":"https:\/\/www.ksnt.com","urlSlug":"10-of-oprahs-favorite-things-that-wont-break-the-bank","directoryPath":["home-for-the-holidays"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KSNT News","callSign":"KSNT","domainName":"www.ksnt.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksnt.com\/home-for-the-holidays\/10-of-oprahs-favorite-things-that-wont-break-the-bank\/" || "";
var cats = "Home For The Holidays" || "";
var bob_kw = "" || "";
var bob_desc = "Media mogul Oprah Winfrey has released her annual &#8220;Oprah&#8217;s Favorite Things&#8221; list and she&#8217;s giving us a gift in the form of affordable options." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksnt.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-8","event":"dlReady","paragraphCount":25,"wordCount":604,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"KSNT News","publishDateString":"Wed Nov 11 2020","publishTimeString":"05:31 AM CST","originalContent":false,"classifyText":[],"categories":"Home For The Holidays","primaryCategory":"Home For The Holidays","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5B5MCX7");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSNT News","logo":{"@type":"ImageObject","url":"https:\/\/www.ksnt.com\/wp-content\/uploads\/sites\/86\/2019\/09\/cropped-KSNT.png"}},"name":"KSNT News","description":"Media mogul Oprah Winfrey has released her annual &#8220;Oprah&#8217;s Favorite Things&#8221; list and she&#8217;s giving us a gift in the form of affordable options.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ksnt.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"10 of Oprah&#8217;s &#8216;favorite things&#8217; that won&#8217;t break the bank","datePublished":"2020-11-11T11:31:07+00:00","dateModified":"2020-11-11T11:31:07+00:00","url":"https:\/\/www.ksnt.com\/home-for-the-holidays\/10-of-oprahs-favorite-things-that-wont-break-the-bank\/","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ksnt.com\/home-for-the-holidays\/10-of-oprahs-favorite-things-that-wont-break-the-bank\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ksnt.com\/wp-content\/uploads\/sites\/86\/2020\/11\/GettyImages-1202662597-1.jpg","name":"Oprah Winfrey speaks during Oprah&#8217;s 2020 Vision: Your Life in Focus Tour presented by WW (Weight Watchers Reimagined) at Chase Center on February 22, 2020 in San Francisco, California. (Photo by Steve Jennings\/Getty Images)"},"articleSection":"Home For The Holidays","genre":["Home For The Holidays"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>10 of Oprah&#8217;s &#8216;favorite things&#8217; that won&#8217;t break the bank | KSNT News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Feed" href="https://www.ksnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Comments Feed" href="https://www.ksnt.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksnt.com\/home-for-the-holidays\/10-of-oprahs-favorite-things-that-wont-break-the-bank\/","page_slug":"10-of-oprahs-favorite-things-that-wont-break-the-bank","page_type":"story","page_category":"home_for_the_holidays","article_id":596959,"subpath":"\/home_for_the_holidays"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Media mogul Oprah Winfrey has released her annual &quot;Oprah&#039;s Favorite Things&quot; list and she&#039;s giving us a gift in the form of affordable options.' /><!-- WP SEO -->
<meta name='google-site-verification' content='drxtWee8wRAQf40s1PB6NcEqrMIqIDMtBWOrLSrlp5E' /><!-- WP SEO -->
<meta name='og:description, fb:app_id' content='293406215027182' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksnt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #083DAD;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksnt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksnt.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.ksnt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.ksnt.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksnt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksnt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/oprah-on-the-cheap-10-favorite-things-that-wont-break-the-bank/" />
<link rel='shortlink' href='https://www.ksnt.com/?p=596959' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fhome-for-the-holidays%2F10-of-oprahs-favorite-things-that-wont-break-the-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fhome-for-the-holidays%2F10-of-oprahs-favorite-things-that-wont-break-the-bank%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="227750827236117" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ksnt.com/home-for-the-holidays/10-of-oprahs-favorite-things-that-wont-break-the-bank/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 of Oprah&#8217;s &#8216;favorite things&#8217; that won&#8217;t break the bank" />
<meta property="og:url" content="https://www.ksnt.com/home-for-the-holidays/10-of-oprahs-favorite-things-that-wont-break-the-bank/" />
<meta property="og:description" content="Media mogul Oprah Winfrey has released her annual &#8220;Oprah&#8217;s Favorite Things&#8221; list and she&#8217;s giving us a gift in the form of affordable options." />
<meta property="article:published_time" content="2020-11-11T11:31:07+00:00" />
<meta property="article:modified_time" content="2020-11-11T11:31:07+00:00" />
<meta property="og:site_name" content="KSNT News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="10 of Oprah&#8217;s &#8216;favorite things&#8217; that won&#8217;t break the bank" />
<meta name="twitter:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1280" />
<meta name="twitter:title" content="10 of Oprah&#8217;s &#8216;favorite things&#8217; that won&#8217;t break the bank" />
<meta name="twitter:description" content="Media mogul Oprah Winfrey has released her annual &#8220;Oprah&#8217;s Favorite Things&#8221; list and she&#8217;s giving us a gift in the form of affordable options." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=270" />
</head>

<body class="post-template-default single single-post postid-596959 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B5MCX7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksnt.com/" rel="home">KSNT News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksnt.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksnt.com/weather/">
							<span class="site-header__weather-region">Topeka</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">27&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43192"><a href="https://www.ksnt.com/news/top-stories/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5137"><a href="https://www.ksnt.com/news/local-news/">Local News</a></li>
	<li id="menu-item-5136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5136"><a href="https://www.ksnt.com/news/kansas/">Kansas</a></li>
	<li id="menu-item-160740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-160740"><a href="https://www.ksnt.com/news/national/">National</a></li>
	<li id="menu-item-249573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249573"><a href="https://www.ksnt.com/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-171532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171532"><a href="https://www.ksnt.com/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-275439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275439"><a href="https://www.ksnt.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-506512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506512"><a href="https://www.ksnt.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.ksnt.com/jeffersonawards/">Jefferson Awards</a></li>
	<li id="menu-item-593887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593887"><a href="https://www.ksnt.com/remarkablewomen/">Remarkable Women</a></li>
	<li id="menu-item-234503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234503"><a href="https://www.ksnt.com/community/someone-you-should-know/">Someone You Should Know</a></li>
	<li id="menu-item-77794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77794"><a href="https://www.ksnt.com/news/health-check/">Health Check</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.ksnt.com/news/education-21st-century/">Education 21st Century</a></li>
	<li id="menu-item-5142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5142"><a href="https://www.ksnt.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-569336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569336"><a href="https://www.ksnt.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://www.ksnt.com/news/cute-kid/">Cute Kid</a></li>
	<li id="menu-item-363835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363835"><a href="https://www.ksnt.com/destination-kansas/">Destination Kansas</a></li>
	<li id="menu-item-48184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48184"><a href="https://www.ksnt.com/our-news-team/">Our News Team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/explainer-why-do-the-media-call-races-in-us-elections/"
									>
			
				Explainer: Why do the media call races in US elections?
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/silver-alert-issued-for-68-year-old-missing-from-salina/"
									>
			
				Silver Alert issued for 68-year old missing from Salina
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/sunny-and-seasonal-weather-expected/"
									>
			
				Sunny and seasonal weather expected
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/jefferson-county-re-issues-mask-mandate-after-increase-in-coronavirus-cases/"
									>
			
				Jefferson county re-issues mask mandate after increase in coronavirus cases
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.ksnt.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.ksnt.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://www.ksnt.com/weathercam-network/">WeatherCam Network</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.ksnt.com/weather/closings">Closings and Delays</a></li>
	<li id="menu-item-43135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43135"><a href="https://www.ksnt.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.ksnt.com/storm-track-weather-app/">Weather App</a></li>
	<li id="menu-item-43182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43182"><a href="https://www.ksnt.com/kidcast/">Kidcast</a></li>
</ul>
</div></div></li>
<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47379"><a href="https://www.ksnt.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5149"><a href="https://www.ksnt.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://www.ksnt.com/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-5151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="https://www.ksnt.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.ksnt.com/sports/emporia-state-hornets/">Emporia State Hornets</a></li>
	<li id="menu-item-5153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5153"><a href="https://www.ksnt.com/sports/kansas-jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-5154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5154"><a href="https://www.ksnt.com/sports/kansas-state-wildcats/">Kansas State Wildcats</a></li>
	<li id="menu-item-488647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488647"><a href="https://www.ksnt.com/sports/big-12-football/">Big 12 Football</a></li>
	<li id="menu-item-5155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5155"><a href="https://www.ksnt.com/sports/washburn-ichabods/">Washburn Ichabods</a></li>
	<li id="menu-item-136390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136390"><a href="https://www.ksnt.com/sports/mlb-kansas-city/">Kansas City Royals</a></li>
	<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://www.ksnt.com/sports/nfl-kansas-city/">Kansas City Chiefs</a></li>
	<li id="menu-item-484499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484499"><a href="https://www.ksnt.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-429784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429784"><a href="https://www.ksnt.com/japan-2020/">Olympics 2021</a></li>
	<li id="menu-item-536669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536669"><a href="https://www.ksnt.com/masters-report/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/the-latest-goalkeeper-kaminski-out-of-belgium-squad/"
									>
			
				The Latest: Norway-Israel soccer game off after virus case
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/sports/the-latest-goalkeeper-kaminski-out-of-belgium-squad/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/11/7640177808a9412c85d3a48dd80fee8c-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/plenty-of-reasons-for-scorings-record-setting-pace-in-nfl/"
									>
			
				Plenty of reasons for record-setting scoring pace in NFL
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/a-look-at-whos-up-and-whos-down-at-midpoint-of-nfl-season/"
									>
			
				A look at who&#8217;s up and who&#8217;s down at midpoint of NFL season
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/uncategorized/nhl-could-go-with-temporary-realignment-for-next-season/"
									>
			
				NHL could go with temporary realignment for next season
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/local-sports/report-wichita-state-marshall-expected-to-part-ways/"
									>
			
				Report: Wichita State, Marshall expected to part ways
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.ksnt.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.ksnt.com/contests/">Contests</a></li>
	<li id="menu-item-570765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570765"><a href="https://www.ksnt.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.ksnt.com/local-calendar/">Local Calendar</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.ksnt.com/news/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-219505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219505"><a href="https://www.ksnt.com/kansaslottery/">Kansas Lottery</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.ksnt.com/noto/">Visit NOTO</a></li>
	<li id="menu-item-462563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462563"><a href="https://www.ksnt.com/shop-downtown-topeka/">Visit Downtown Topeka</a></li>
	<li id="menu-item-47812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47812"><a href="https://www.ksnt.com/community/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-260249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260249"><a href="https://www.ksnt.com/pet-lost-and-found-2/">Pet Lost and Found</a></li>
	<li id="menu-item-163070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163070"><a href="https://www.ksnt.com/pledge-of-allegiance/">Daily Pledge Of Allegiance</a></li>
	<li id="menu-item-472710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472710"><a href="https://www.ksnt.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-522336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522336"><a href="https://www.ksnt.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-43185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43185"><a href="https://www.ksnt.com">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47873"><a href="https://www.ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-359155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359155"><a href="https://www.ksnt.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-150686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150686"><a href="https://www.ksnt.com/video/">Video Center</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.ksnt.com/ksnt-nbc/">KSNT – NBC</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.ksnt.com/ktka-abc/">KTKA – ABC</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.ksnt.com/ktmj-fox/">KTMJ – FOX</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.ksnt.com/northeast-kansas-cw/">Northeast Kansas CW</a></li>
	<li id="menu-item-43189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://www.ksnt.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5157"><a href="https://www.ksnt.com/fox-43/">FOX 43 News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-498569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498569"><a href="https://www.ksnt.com/fox-43/whats-cooking/">FOX 43 at 4 What&#8217;s Cooking?</a></li>
	<li id="menu-item-5158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5158"><a href="https://www.ksnt.com/fox-43/fox-43-news-am-live/">FOX 43 News AM LIVE</a></li>
	<li id="menu-item-389433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389433"><a href="https://www.ksnt.com/fox-43/fox-43-news-financial-insights/">FOX 43 News Financial Insights</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5159"><a href="https://www.ksnt.com/fox-43/fox-43-news-cute-pets/">FOX 43 News Cute Pets</a></li>
	<li id="menu-item-48228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48228"><a href="https://www.ksnt.com/fox-43/fox-43-news-pet-advice/">FOX 43 News Pet Advice</a></li>
	<li id="menu-item-234502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234502"><a href="https://www.ksnt.com/fox-43/zoo-and-you/">FOX 43 News Zoo and You</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/silver-alert-issued-for-68-year-old-missing-from-salina/"
									>
			
				Silver Alert issued for 68-year old missing from Salina
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/silver-alert-issued-for-68-year-old-missing-from-salina/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/sales-marketing-executives-of-topeka-features-mt-helicopter-solutions-at-monthly-meeting/"
									>
			
				Sales &#038; Marketing Executives of Topeka features MT Helicopter Solutions at monthly meeting
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/photo-gallery/sales-marketing-executives-of-topeka-features-mt-helicopter-solutions-at-monthly-meeting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6018102"
	>
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/some-british-children-lost-basic-skills-under-virus-restrictions-report-says/"
									>
			
				Some British children lost basic skills under virus restrictions, report says
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/volunteers-brave-cold-to-help-distribute-food/"
									>
			
				Volunteers brave cold to help distribute food
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/this-clear-wood-product-could-someday-replace-the-glass-in-your-home/"
									>
			
				This clear wood product could someday replace the glass in your home
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/fox-43/pet-advice-adopting-senior-pets/"
									>
			
				Pet Advice: Adopting senior pets
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-415198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415198"><a href="https://www.ksnt.com/shareit/">Share It!</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289"><a href="https://www.ksnt.com/contact-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.nexstar.tv/careers/">Work For Us</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://www.ksnt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.nexstardigital.com/">Nexstar Digital</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/graphics/Download%20Media/tapedvd.pdf">DVD Request</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.ksnt.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.ksnt.com/email-updates/">Email Updates</a></li>
	<li id="menu-item-248937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248937"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5144"><a href="https://www.ksnt.com/page-2/">Page 2</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5145"><a href="https://www.ksnt.com/page-2/page-2-advice/">Advice</a></li>
	<li id="menu-item-43201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43201"><a href="https://www.ksnt.com/gallery/slice-comics/">Comics</a></li>
	<li id="menu-item-219487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219487"><a href="https://www.ksnt.com/dailyhoroscope/">Daily Horoscope</a></li>
	<li id="menu-item-5148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5148"><a href="https://www.ksnt.com/page-2/page-2-food/">Food</a></li>
	<li id="menu-item-251618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251618"><a href="https://www.ksnt.com/page-2/riddle-video/">Riddle Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-427771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427771"><a href="https://www.ksnt.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-427772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427772"><a href="https://www.ksnt.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-427773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427773"><a href="https://www.ziprecruiter.com/ksnt">Post A Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-596959 post type-post status-publish format-standard has-post-thumbnail hentry category-home-for-the-holidays" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		10 of Oprah&#8217;s &#8216;favorite things&#8217; that won&#8217;t break the bank	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksnt.com/home-for-the-holidays/">Home For The Holidays</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-11T05:31:07-06:00">Nov 11, 2020 / 05:31 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-11T05:31:07-06:00">Nov 11, 2020 / 05:31 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1024&#038;h=624&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1024&amp;h=624&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1024&amp;h=624&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1024&amp;h=624&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/GettyImages-1202662597-1.jpg?w=1024&amp;h=624&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Oprah Winfrey speaks during Oprah&#8217;s 2020 Vision: Your Life in Focus Tour presented by WW (Weight Watchers Reimagined) at Chase Center on February 22, 2020 in San Francisco, California.  (Photo by Steve Jennings/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DALLAS (NEXSTAR) &#8211; Media mogul Oprah Winfrey has released her annual &#8220;Oprah&#8217;s Favorite Things&#8221; list and she&#8217;s giving us a gift in the form of affordable options.  </p>



<p>This year&#8217;s list includes everything from home essentials to fashion and accessories &#8211; and all of the items are available on Amazon!</p>



<p>Also new for 2020, Oprah is spotlighting a number of items from Black-owned business and brands.</p>



<p>Whether you&#8217;re looking for the perfect gift to put under the tree or a few extra stocking stuffers, here are some of the most affordable items:</p>



<p><strong><a href="https://www.amazon.com/dp/B08K3N1VH8/?tag=197744-oprahsfavoritethings-20&amp;th=1" data-type="URL" data-id="https://www.amazon.com/dp/B08K3N1VH8/?tag=197744-oprahsfavoritethings-20&amp;th=1">Iconi Seamless High-Waisted Legging. $45</a></strong></p>



<p><strong>Product description</strong>: ICONI fits perfectly regardless of size and body type. Our community of customers, affectionately known as the ICONI Crew, love our squat proof design with waistbands that do not roll down.</p>



<p><a href="https://www.amazon.com/Twelve-AM-Co-Slippers-Numeric_9/dp/B08KFNK4RZ/ref=sr_1_1?dchild=1&amp;keywords=Twelve+AM+Co.+So+Good+Fluffy+Slippers&amp;qid=1605020486&amp;sr=8-1" data-type="URL" data-id="https://www.amazon.com/Twelve-AM-Co-Slippers-Numeric_9/dp/B08KFNK4RZ/ref=sr_1_1?dchild=1&amp;keywords=Twelve+AM+Co.+So+Good+Fluffy+Slippers&amp;qid=1605020486&amp;sr=8-1"><strong>Twelve AM Co. So Good Fluffy Slippers, $48</strong></a></p>



<p><strong>Product description</strong>: Twelve AM maintains and exemplifies a top tier brand built off integrity, valuing the customer by providing excellent service that goes beyond our products. The quality of our products and various trendsetting selections has helped establish a loyal and supportive consumer base that supports Twelve AM on every occasion.</p>



<aside class="promo-link">
	<a
		href="https://www.wtnh.com/holidays/too-soon-mariah-carey-declares-its-time-for-christmas-music/"
		class="promo-link__link"
	>
		Too soon? Mariah Carey declares ‘it’s time’ for Christmas music	</a>
</aside>



<p><a href="https://www.amazon.com/dp/B08K9C5NZF/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;linkCode=ll2&amp;tag=poggoprahsfavoritethingsunder50jmattern1120-20&amp;linkId=e4e00209afa9a822d92a69a5bcaaa798&amp;language=en_US" data-type="URL" data-id="https://www.amazon.com/dp/B08K9C5NZF/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;linkCode=ll2&amp;tag=poggoprahsfavoritethingsunder50jmattern1120-20&amp;linkId=e4e00209afa9a822d92a69a5bcaaa798&amp;language=en_US"><strong>The Wrap Life Turbanette Headband, $19</strong></a></p>



<p><strong>Product description</strong>: A collection for all hair types and lengths.  The viscose fabric has such a soft feel and draped, it was once called artificial silk.  We blended with cotton, our favorite for comfort, and added a touch of spandex for stretchability. </p>



<p><strong><a href="https://www.amazon.com/gp/product/B08LG27RF5/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;linkCode=ll2&amp;tag=poggoprahsfavoritethingsunder50jmattern1120-20&amp;linkId=e4e00209afa9a822d92a69a5bcaaa798&amp;language=en_US" data-type="URL" data-id="https://www.amazon.com/gp/product/B08LG27RF5/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;linkCode=ll2&amp;tag=poggoprahsfavoritethingsunder50jmattern1120-20&amp;linkId=e4e00209afa9a822d92a69a5bcaaa798&amp;language=en_US">Tory Burch Women&#8217;s Travel Face Covering Set, $35</a></strong></p>



<p><strong>Product description</strong>: Pack of 3, This face covering is not intended for medical use, and not proven to reduce the transmission of disease, Adjustable elastic ear straps, Malleable wire inset at nose, Two-layer design, Drawstring travel pouch included</p>



<p><strong><a href="https://www.amazon.com/Stella-Haas-Gold-Plated-Hypoallergenic-Freshwater/dp/B08KFKGF8N/ref=sr_1_1?dchild=1&amp;keywords=Stella+%26+Haas+%27Tis+The+Season+Huggie+Set&amp;qid=1605020715&amp;sr=8-1" data-type="URL" data-id="https://www.amazon.com/Stella-Haas-Gold-Plated-Hypoallergenic-Freshwater/dp/B08KFKGF8N/ref=sr_1_1?dchild=1&amp;keywords=Stella+%26+Haas+%27Tis+The+Season+Huggie+Set&amp;qid=1605020715&amp;sr=8-1">Stella &amp; Haas &#8216;Tis The Season Huggie Set, $29.97</a></strong></p>



<p><strong>Product description</strong>: SET OF 3 &#8211; Two pairs of small hoop huggie earrings measuring .5 inch in diameter, and one pair of small freshwater pearl dangle studs. First pair is a small hoop with with threaded freshwater pearls, second pair is a small hoop huggie with one pearl connected, and third is a stud with small freshwater pearl dangle. All three pairs of earrings in the set are post style earrings.</p>



<aside class="promo-link">
	<a
		href="https://www.fox46.com/holidays/radio-station-changing-tunes-will-now-play-christmas-music-all-day-long/"
		class="promo-link__link"
	>
		Instant Poll: Is November too early for Christmas music?	</a>
</aside>



<p><strong><a href="https://www.amazon.com/dp/B08DBY7YZD/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;linkCode=ll2&amp;tag=poggoprahsfavoritethingsunder50jmattern1120-20&amp;linkId=e4e00209afa9a822d92a69a5bcaaa798&amp;language=en_US" data-type="URL" data-id="https://www.amazon.com/dp/B08DBY7YZD/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;linkCode=ll2&amp;tag=poggoprahsfavoritethingsunder50jmattern1120-20&amp;linkId=e4e00209afa9a822d92a69a5bcaaa798&amp;language=en_US">Modern Monet Paint by Numbers Kits &#8211; Everything Eiffel, $22</a></strong></p>



<p><strong>Product description</strong>: Give quarantine a new meaning with this creative outlet! Many customers find paint by numbers kits to be both relaxing and fun.</p>



<p><strong><a href="https://www.amazon.com/dp/1951253450?tag=197744-oprahsfavoritethings-20" data-type="URL" data-id="https://www.amazon.com/dp/1951253450?tag=197744-oprahsfavoritethings-20">&#8220;A Kids Book About Systemic Racism,&#8221; by Jordan Thierry, $15.96</a></strong></p>



<p><strong>Product description</strong>: Systemic racism is incredibly difficult to understand—even for grownups! This book was made to help kids understand what systemic racism is and how it’s built into laws, schools, stories, and other institutions in a way that collectively makes life much harder for people of color.</p>



<p><strong><a href="https://www.amazon.com/dp/B08JSHJK4W/?tag=197744-oprahsfavoritethings-20" data-type="URL" data-id="https://www.amazon.com/dp/B08JSHJK4W/?tag=197744-oprahsfavoritethings-20">The Original, The REmix and The ENcore Matching Family Pajamas, $22.40-$38.40</a></strong></p>



<p><strong>Product description</strong>: The Original, The Remix, The Encore Collection works perfectly for family photos, generational photos, vacations, new addition announcements, or everyday fun! Each matching pajama set features holiday classic buffalo plaid print, sure to bring cheer all year long.</p>



<p><strong><a href="https://www.amazon.com/dp/B08KHJWJN9/?tag=197744-oprahsfavoritethings-20" data-type="URL" data-id="https://www.amazon.com/dp/B08KHJWJN9/?tag=197744-oprahsfavoritethings-20">Mali + Lili Josie Crossbody Bag, $29.99</a></strong></p>



<p><strong>Product description</strong>: Ready to conquer your busy day? This cellphone crossbody is so trendy and convenient, looks great anytime of the day, for all occasions. Carry and organize all your essentials; such as, cellphone, lipstick, mints, wallet, perfume, etc., all into this bag. </p>



<p><strong><a href="https://www.amazon.com/dp/B08KTT4W11/?tag=197744-oprahsfavoritethings-20" data-type="URL" data-id="https://www.amazon.com/dp/B08KTT4W11/?tag=197744-oprahsfavoritethings-20">Lush Yummies Pie Co. &#8211; Peach Butta Cobbler Pie, $45</a></strong></p>



<p><strong>Production description: </strong>Made to order with fresh peaches, spices, and flaky pie dough. Lush Yummies Pie Co. is based in Detroit, Michigan. We have taken a family favorite of peach cobbler and turned it into a pie like no other.</p>



<p>You can see Oprah&#8217;s full list of favorite things by <a href="https://www.oprahmag.com/life/a34440116/oprah-favorite-things-2020/" data-type="URL" data-id="https://www.oprahmag.com/life/a34440116/oprah-favorite-things-2020/">clicking here. </a></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114913"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Home For The Holidays Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksnt.com/home-for-the-holidays/rethinking-the-holidays-traditions-change-are-on-the-table/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596981"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Rethinking the holidays: Traditions, change are on the table
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-11-11T05:33:36-06:00">Nov 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DALLAS (AP) -- Nina Bryant will cook a feast for Thanksgiving this year, as always.</p>
<p>Bryant works as an executive chef. But in her own family, she’s the one everyone depends on to prepare her grandmother’s recipes, which spark memories at the holidays. So along with a turkey, Bryant will make her grandmother’s sweet potato souffle, and fingerling potatoes with tender asparagus.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20289469638561.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ksnt.com/home-for-the-holidays/gifty-new-and-unusual-pandemic-proof-games-for-the-holidays/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596978"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gifty new and unusual pandemic-proof games for the holidays
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-11-11T05:33:12-06:00">Nov 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>NEW YORK (AP) — The pandemic has proven there's no shortage of games to keep families, couples and kids amused. The classics are ever-present, but a range of new or off-the-beaten-track gift entries are available.</p>
<p>A sampling:</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293186134864.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ksnt.com/home-for-the-holidays/plethora-of-pandemic-gifts-available-this-holiday-season/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596973"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Plethora of pandemic gifts available this holiday season
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-11-11T05:32:46-06:00">Nov 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>NEW YORK (AP) — From masks and fresh reads to outdoor gear and Christmas tree ornaments, the pandemic has inspired a slew of holiday gifts for all.</p>
<p>Some ideas for giving in the time of coronavirus:</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=1024&#038;h=773&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=1024&amp;h=773&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=1024&amp;h=773&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/20293192120655.jpg?w=1024&amp;h=773&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="597002"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/explainer-why-do-the-media-call-races-in-us-elections/"
									>
			
				Explainer: Why do the media call races in US elections?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/explainer-why-do-the-media-call-races-in-us-elections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/votemedia2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="597012"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/silver-alert-issued-for-68-year-old-missing-from-salina/"
									>
			
				Silver Alert issued for 68-year old missing from Salina
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/silver-alert-issued-for-68-year-old-missing-from-salina/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&#038;h=248&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Silver-Alert-01.jpg?w=415&amp;h=248&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596718"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/sunny-and-seasonal-weather-expected/"
									>
			
				Sunny and seasonal weather expected
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/weather/sunny-and-seasonal-weather-expected/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6018989"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Temperature-Graph-48-Hour-AM-NEXSTAR-2-4.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596413"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/jefferson-county-re-issues-mask-mandate-after-increase-in-coronavirus-cases/"
									>
			
				Jefferson county re-issues mask mandate after increase in coronavirus cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/jefferson-county-re-issues-mask-mandate-after-increase-in-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/434BC0UC.00_00_16_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596465"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/k-states-1st-black-baseball-coach-uses-retirement-free-time-for-garden-railroads/"
									>
			
				K-State&#8217;s 1st black baseball coach uses retirement, free time for garden railroads
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/k-states-1st-black-baseball-coach-uses-retirement-free-time-for-garden-railroads/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6018618"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/dave-baker.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596446"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/local-sports/report-wichita-state-marshall-expected-to-part-ways/"
									>
			
				Report: Wichita State, Marshall expected to part ways
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/sports/local-sports/report-wichita-state-marshall-expected-to-part-ways/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=2202&#038;h=1352&#038;crop=1"
		alt="Wichita State_Indiana State_114296"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2016/02/indiana-st-wichita-st_smit_36357108_ver1.0.jpg?w=2202&amp;h=1352&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596420"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/kansas/kansas-city-zoo-receives-final-approval-to-build-75-million-aquarium/"
									>
			
				Kansas City Zoo receives final approval to build $75 million aquarium
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/kansas/kansas-city-zoo-receives-final-approval-to-build-75-million-aquarium/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/jellyfish.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596386"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/kansas/local-company-selling-saliva-tests-so-you-can-test-for-covid-19-at-home/"
									>
			
				Kansas company selling at-home coronavirus tests
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/kansas/local-company-selling-saliva-tests-so-you-can-test-for-covid-19-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/spit-test.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596195"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/sales-marketing-executives-of-topeka-features-mt-helicopter-solutions-at-monthly-meeting/"
									>
			
				Sales &#038; Marketing Executives of Topeka features MT Helicopter Solutions at monthly meeting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/photo-gallery/sales-marketing-executives-of-topeka-features-mt-helicopter-solutions-at-monthly-meeting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6018102"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/IMG_6981.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596130"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/kansas-lawmakers-call-for-serious-debate-on-marijuana/"
									>
			
				Kansas lawmakers call for &#8216;serious debate&#8217; on marijuana
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/kansas-lawmakers-call-for-serious-debate-on-marijuana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017843"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/joint.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596143"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/capitol-bureau/students-parents-tell-state-board-of-education-online-classes-arent-working/"
									>
			
				Students, parents tell state board of education online classes aren&#8217;t working
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/capitol-bureau/students-parents-tell-state-board-of-education-online-classes-arent-working/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017863"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/42787B73FA4C4897AA9CBC00CAD1F5CC.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596062"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/students-honor-veterans-through-reverse-parade/"
									>
			
				Students honor veterans through reverse parade
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/students-honor-veterans-through-reverse-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017673"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/Veterans-Day-Parade.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596109"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/flags-to-fly-at-half-staff-in-honor-of-deputy-corporal-killed-in-october-school-bus-accident/"
									>
			
				Flags to fly at half-staff in honor of deputy corporal killed in October school bus accident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/flags-to-fly-at-half-staff-in-honor-of-deputy-corporal-killed-in-october-school-bus-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/11/leavenworth-sheriffs-deputy.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596105"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/marshall-county-reports-first-coronavirus-related-death/"
									>
			
				Marshall County reports first coronavirus-related death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/marshall-county-reports-first-coronavirus-related-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/COUNTY-COVID-MARSHALL.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596094"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/local-sports/giants-waive-corey-ballentine/"
									>
			
				Giants waive Corey Ballentine
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/sports/local-sports/giants-waive-corey-ballentine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=1024&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=1024&amp;h=738&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=1024&amp;h=738&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/09/GettyImages-1194140454.jpg?w=1024&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595974"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/k-states-lafene-health-medical-director-urges-caution-leading-up-to-fall-break/"
									>
			
				K-State&#8217;s Lafene Health Medical director urges caution leading up to fall break
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/k-states-lafene-health-medical-director-urges-caution-leading-up-to-fall-break/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017934"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Kansas State University_138617"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/11/74cd9b1ab30c4eb19f2e9cdebfb790a5_36373976_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596130"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/kansas-lawmakers-call-for-serious-debate-on-marijuana/"
									>
			
				Kansas lawmakers call for &#8216;serious debate&#8217; on marijuana
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595542"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/veterans-day-2020-freebies-where-to-get-free-food/"
									>
			
				Veterans Day 2020 freebies: Where to get free food
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595639"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/kansas-state-wildcats/k-state-football-sees-coronavirus-outbreak-with-20-players-out/"
									>
			
				K-State football sees coronavirus outbreak with 20 players out
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="275598"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/the-latest-coronavirus-numbers-in-kansas-2/"
									>
			
				The latest coronavirus numbers in Kansas
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596386"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/kansas/local-company-selling-saliva-tests-so-you-can-test-for-covid-19-at-home/"
									>
			
				Kansas company selling at-home coronavirus tests
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ksnt.com/" rel="home">
					<img src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png" srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=90 90w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=120 120w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=180 180w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSNT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ksntnews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KSNTNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnttv/">
					
<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/27NEWSKSNTKTMJ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@ksnt.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kansas-first-news/id411759231?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnt&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksnt-weather-storm-track-topeka/id955148119?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnt.android.weather&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-43120" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-43120"><a href="https://www.ksnt.com" aria-current="page">Home</a></li>
<li id="menu-item-43121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43121"><a href="https://www.ksnt.com/news/">News</a></li>
<li id="menu-item-43122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43122"><a href="https://www.ksnt.com/weather">Weather</a></li>
<li id="menu-item-152572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152572"><a href="https://www.ksnt.com/video/">Video Center</a></li>
<li id="menu-item-476549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476549"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-43123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43123"><a href="https://www.ksnt.com/text-alerts/">Text Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43127"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f5bf2380-a68f-3e06-e0c6-092045248ee0/">EEO Report</a></li>
<li id="menu-item-43128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43128"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt">FCC Public File (KSNT)</a></li>
<li id="menu-item-43129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43129"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv">FCC Public File (KTKA)</a></li>
<li id="menu-item-43130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43130"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd">FCC Public File (KTMJ)</a></li>
<li id="menu-item-43131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43131"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/programs-list/">Children&#8217;s Programming (KSNT)</a></li>
<li id="menu-item-43132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43132"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv/programs-list/">Children&#8217;s Programming (KTKA)</a></li>
<li id="menu-item-43133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43133"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd/programs-list/">Children&#8217;s Programming (KTMJ)</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ksnt.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Home For The Holidays";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"home_for_the_holidays","kw":"10-of-oprahs-favorite-things-that-wont-break-the-bank"}'   data-path='/5678/lin.ksnt/home_for_the_holidays'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Home For The Holidays"
			data-logoUrl="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 88 ms, ES time 6 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ksnt.com\/wp-json\/","nonce":"2665777158","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksnt.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3b860038f9255e601147' id='ns-global-js-js'></script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1b07dbf8fb4db443f33d' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ksnt.com\/home-for-the-holidays\/10-of-oprahs-favorite-things-that-wont-break-the-bank\/"}
</script>
<script src='https://www.ksnt.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794853',post:'596959',tz:'-6',srv:'www.ksnt.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794853', '596959' ]);
</script>

</body>
</html>
