
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksnt.com\/news\/international\/australias-pm-defends-climate-stance-amid-wildfire-disaster\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "PERTH, Australia (AP) \u2014 Australia&#8217;s embattled Prime Minister defended his government\u2019s climate policy Monday, as authorities warned the wildfires crisis ravaging the country&#8217;s most populous state could fester for months. Around 200 wildfires were burning in four states, with New South Wales accounting for more than half of them, including 60 fires not contained. The [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.ksnt.com\/news\/international\/australias-pm-defends-climate-stance-amid-wildfire-disaster\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksnt.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5B5MCX7");</script>
<!-- End Google Tag Manager -->

	
	<title>Australia&#8217;s PM defends climate stance amid wildfire disaster | KSNT News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Feed" href="https://www.ksnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Comments Feed" href="https://www.ksnt.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksnt.com\/news\/international\/australias-pm-defends-climate-stance-amid-wildfire-disaster\/","page_slug":"australias-pm-defends-climate-stance-amid-wildfire-disaster","page_type":"story","page_category":"international","article_id":221182,"subpath":"\/news\/international"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='PERTH, Australia (AP) — Australia&#8217;s embattled Prime Minister defended his government’s climate policy Monday, as authorities warned the wildfires crisis ravaging the country&#8217;s most populous state could fester for months. Around 200 wildfires were burning in four states, with New South Wales accounting for more than half of them, including 60 fires not contained. The [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='kYVVMDpsi-b5KPKiY46Q11vCqfk0Ije6GWVE_XOeFrY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksnt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #083DAD;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.ksnt.com/wp-includes/css/dist/block-library/style.min.css?m=1576710965g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.ksnt.com/_static/??-eJyVzEEOwiAURdENWb5A+cDAdC0UaEWBkgLR5WuNQyfOXl5uDjzKYLfcfG7Qrj75Ctk/azM72BiOd+4hOrC1whq32UTi1Ei1wkWLM1uMVUwxJClk8m5O8Idn9hZs9IRxxIUbgZw6SaWgyPVPMPWhxL6GXOHmWzH2/nG++8indKFCImrOxfgCUENLkg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.ksnt.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVkWACWvILY='></script>
<link rel='https://api.w.org/' href='https://www.ksnt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksnt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksnt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ksnt.com/news/international/australias-pm-defends-climate-stance-amid-wildfire-disaster/" />
<link rel='shortlink' href='https://www.ksnt.com/?p=221182' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fnews%2Finternational%2Faustralias-pm-defends-climate-stance-amid-wildfire-disaster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fnews%2Finternational%2Faustralias-pm-defends-climate-stance-amid-wildfire-disaster%2F&#038;format=xml" />
			<meta property="fb:pages" content="227750827236117" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ksnt.com/news/international/australias-pm-defends-climate-stance-amid-wildfire-disaster/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Australia&#8217;s PM defends climate stance amid wildfire disaster" />
<meta property="og:url" content="https://www.ksnt.com/news/international/australias-pm-defends-climate-stance-amid-wildfire-disaster/" />
<meta property="og:description" content="PERTH, Australia (AP) — Australia&#8217;s embattled Prime Minister defended his government’s climate policy Monday, as authorities warned the wildfires crisis ravaging the country&#8217;s most popu…" />
<meta property="article:published_time" content="2019-12-23T03:34:00+00:00" />
<meta property="article:modified_time" content="2019-12-23T08:20:20+00:00" />
<meta property="og:site_name" content="KSNT News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Australia&#8217;s PM defends climate stance amid wildfire disaster" />
<meta name="twitter:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Australia&#8217;s PM defends climate stance amid wildfire disaster" />
<meta name="twitter:description" content="PERTH, Australia (AP) — Australia&#8217;s embattled Prime Minister defended his government’s climate policy Monday, as authorities warned the wildfires crisis ravaging the country&#8217;s most popu…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-221182 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B5MCX7height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksnt.com/" rel="home">KSNT News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksnt.com/" rel="home">
						<img src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksnt.com/weather/">
							<span class="site-header__weather-region">Topeka</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-43192"><a href="https://www.ksnt.com/news/top-stories/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5137"><a href="https://www.ksnt.com/news/local-news/">Local News</a></li>
	<li id="menu-item-5136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5136"><a href="https://www.ksnt.com/news/kansas/">Kansas</a></li>
	<li id="menu-item-160740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160740"><a href="https://www.ksnt.com/news/national/">National</a></li>
	<li id="menu-item-171532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171532"><a href="https://www.ksnt.com/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-5142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5142"><a href="https://www.ksnt.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.ksnt.com/news/education-21st-century/">Education 21st Century</a></li>
	<li id="menu-item-77794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77794"><a href="https://www.ksnt.com/news/health-check/">Health Check</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://www.ksnt.com/news/cute-kid/">Cute Kid</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.ksnt.com/jeffersonawards/">Jefferson Awards</a></li>
	<li id="menu-item-48184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48184"><a href="https://www.ksnt.com/our-news-team/">Our News Team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
									>
			
				Shawnee County leaders getting update on Stormont Vail Events Center renovations
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="STORMONT VAIL EVENTS CENTER_1560441398683.jpg.jpg"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/whats-happening-this-week-in-northeast-kansas/"
									>
			
				What&#8217;s happening this week in northeast Kansas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/unseasonably-warm-through-christmas-before-it-turns-cooler-late-week/"
									>
			
				Unseasonably warm through Christmas before it turns cooler late week
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/police-investigating-possible-south-topeka-shooting/"
									>
			
				Topeka police investigating after man shot, drives car into house
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/local-organizations-hoping-to-reach-fundraising-goals-as-deadlines-approach/"
									>
			
				Local organizations hoping to reach fundraising goals as deadlines approach
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.ksnt.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.ksnt.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://www.ksnt.com/weathercam-network/">WeatherCam Network</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.ksnt.com/weather/closings">Closings and Delays</a></li>
	<li id="menu-item-43135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43135"><a href="https://www.ksnt.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.ksnt.com/storm-track-weather-app/">Weather App/Text Alerts</a></li>
	<li id="menu-item-43182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43182"><a href="https://www.ksnt.com/kidcast/">Kidcast</a></li>
</ul>
</div></div></li>
<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47379"><a href="https://www.ksnt.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5149"><a href="https://www.ksnt.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://www.ksnt.com/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-5151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="https://www.ksnt.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.ksnt.com/sports/emporia-state-hornets/">Emporia State Hornets</a></li>
	<li id="menu-item-5153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5153"><a href="https://www.ksnt.com/sports/kansas-jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-5154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5154"><a href="https://www.ksnt.com/sports/kansas-state-wildcats/">Kansas State Wildcats</a></li>
	<li id="menu-item-5155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5155"><a href="https://www.ksnt.com/sports/washburn-ichabods/">Washburn Ichabods</a></li>
	<li id="menu-item-5156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5156"><a href="https://www.ksnt.com/sports/topeka-pilots-hockey/">Topeka Pilots Hockey</a></li>
	<li id="menu-item-136390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136390"><a href="https://www.ksnt.com/sports/mlb-kansas-city/">Kansas City Royals</a></li>
	<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://www.ksnt.com/sports/nfl-kansas-city/">Kansas City Chiefs</a></li>
	<li id="menu-item-218383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218383"><a href="https://www.ksnt.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-139873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139873"><a href="https://www.ksnt.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/online-classes-keep-football-players-out-of-academic-fray/"
									>
			
				Online classes keep football players out of academic fray
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/sports/online-classes-keep-football-players-out-of-academic-fray/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/88067f52c27e4cddb4840e4eecdaecd8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/nba-coaches-look-for-balance-between-winning-development/"
									>
			
				NBA coaches look for balance between winning, development
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/lsu-freshman-cornerback-stingley-will-be-tested-vs-oklahoma/"
									>
			
				LSU freshman cornerback Stingley will be tested vs Oklahoma
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/nfl-icymi-bengals-take-care-of-business-clinch-top-pick/"
									>
			
				NFL ICYMI: Bengals take care of business, clinch top pick
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/pay-tribute-to-eagles-as-nfl-playoffs-approach/"
									>
			
				Pay tribute to Eagles as NFL playoffs approach
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-90257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90257"><a href="https://www.ksnt.com/reportit/">Report It!</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.ksnt.com/contests/">Contests</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.ksnt.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.ksnt.com/local-calendar/">Local Calendar</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.ksnt.com/news/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-219505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219505"><a href="https://www.ksnt.com/kansaslottery/">Kansas Lottery</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.ksnt.com/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-204624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204624"><a href="https://www.ksnt.com/buylocal/">Buy Local</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.ksnt.com/noto/">Visit NOTO</a></li>
	<li id="menu-item-181874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181874"><a href="https://www.ksnt.com/visit-lawrence/">Visit Lawrence</a></li>
	<li id="menu-item-47812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47812"><a href="https://www.ksnt.com/community/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-192288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192288"><a href="https://www.ksnt.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-192259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192259"><a href="https://www.ksnt.com/lone-star-nye-2020/">Lone Star NYE</a></li>
	<li id="menu-item-156727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156727"><a href="https://www.ksnt.com/pet-lost-and-found/">Pet Lost and Found</a></li>
	<li id="menu-item-163070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163070"><a href="https://www.ksnt.com/pledge-of-allegiance/">Daily Pledge Of Allegiance</a></li>
	<li id="menu-item-212863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212863"><a href="https://www.ksnt.com/remarkable-women-contest/">Nominate a Remarkable Woman</a></li>
	<li id="menu-item-209013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209013"><a href="https://www.ksnt.com/weathercam-network-winter-wonderland/">TARC Winter Wonderland LIVE</a></li>
</ul>
</div></div></li>
<li id="menu-item-43185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43185"><a href="https://www.ksnt.com">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47873"><a href="https://www.ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-150686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150686"><a href="https://www.ksnt.com/video/">Video Center</a></li>
	<li id="menu-item-209012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209012"><a href="https://www.ksnt.com/weathercam-network-winter-wonderland/">TARC Winter Wonderland LIVE</a></li>
	<li id="menu-item-47021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47021"><a href="https://www.ksnt.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.ksnt.com/ksnt-nbc/">KSNT – NBC</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.ksnt.com/ktka-abc/">KTKA – ABC</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.ksnt.com/ktmj-fox/">KTMJ – FOX</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.ksnt.com/northeast-kansas-cw/">Northeast Kansas CW</a></li>
	<li id="menu-item-43189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://www.ksnt.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5157"><a href="https://www.ksnt.com/fox-43/">FOX 43 News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5158"><a href="https://www.ksnt.com/fox-43/fox-43-news-am-live/">FOX 43 News AM LIVE</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5159"><a href="https://www.ksnt.com/fox-43/fox-43-news-cute-pets/">FOX 43 News Cute Pets</a></li>
	<li id="menu-item-48228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48228"><a href="https://www.ksnt.com/fox-43/fox-43-news-pet-advice/">FOX 43 News Pet Advice</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
									>
			
				Shawnee County leaders getting update on Stormont Vail Events Center renovations
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="STORMONT VAIL EVENTS CENTER_1560441398683.jpg.jpg"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/kings-of-swing-bring-big-band-music-back-to-topeka/"
									>
			
				Kings of Swing bring Big Band Music back to Topeka
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/photo-gallery/kings-of-swing-bring-big-band-music-back-to-topeka/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/IMG_9287.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/top-stories/anonymous-donor-matches-red-kettle-donations-up-to-5000/"
									>
			
				Anonymous donor matches Red Kettle donations up to $5,000
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/a-very-merry-kyle-mooreland-christmas-concert-is-for-the-entire-family/"
									>
			
				A Very Merry Kyle Moreland Christmas Concert is for the entire family
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/top-stories/happy-basset-brewery-holds-2nd-annual-gingerbread-house-competition/"
									>
			
				Happy Basset Brewery holds 2nd annual Gingerbread House competition
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/topeka-model-railroaders-on-display-at-fairlawn-plaza-mall/"
									>
			
				Topeka Model Railroaders on display at Fairlawn Plaza Mall
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289"><a href="https://www.ksnt.com/contact-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.nexstar.tv/careers/">Work For Us</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://www.ksnt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.nexstardigital.com/">Nexstar Digital</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/graphics/Download%20Media/tapedvd.pdf">DVD Request</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.ksnt.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.ksnt.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.ksnt.com/email-updates/">Email Updates</a></li>
</ul>
</div></div></li>
<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5144"><a href="https://www.ksnt.com/page-2/">Page 2</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5145"><a href="https://www.ksnt.com/page-2/page-2-advice/">Advice</a></li>
	<li id="menu-item-43201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43201"><a href="https://www.ksnt.com/gallery/slice-comics/">Comics</a></li>
	<li id="menu-item-219487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219487"><a href="https://www.ksnt.com/dailyhoroscope/">Daily Horoscope</a></li>
	<li id="menu-item-5148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5148"><a href="https://www.ksnt.com/page-2/page-2-food/">Food</a></li>
	<li id="menu-item-48503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48503"><a href="https://www.ksnt.com/page-2/page-2-book-reviews/">Book Reviews</a></li>
	<li id="menu-item-48904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48904"><a href="https://www.ksnt.com/page-2/page-2-movie-reviews/">Movie Reviews</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-221182 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Australia&#8217;s PM defends climate stance amid wildfire disaster	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksnt.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-12-22T21:34:00-06:00">Dec 22, 2019 / 09:34 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-23T02:20:20-06:00">Dec 23, 2019 / 02:20 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/91836aa09a7f47558c06b14ca73a73fd.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this Saturday, Dec. 21, 2019, photo, NSW Rural Fire Service crew fight the Gospers Mountain Fire as it impacts a property at Bilpin, New South Wales state, Australia. Prime Minister Scott Morrison on Sunday, Dec. 22, apologized for taking a family vacation in Hawaii as deadly bushfires raged across several states, destroying homes and claiming the lives of two volunteer firefighters.(Dan Himbrechts/AAP Images via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>PERTH, Australia (AP) — Australia&#8217;s embattled Prime Minister defended his government’s climate policy Monday, as authorities warned the wildfires crisis ravaging the country&#8217;s most populous state could fester for months. </p>

<p>Around 200 wildfires were burning in four states, with New South Wales accounting for more than half of them, including 60 fires not contained. </p>

<p>The disaster has led to renewed criticism that Prime Minister Scott Morrison&#8217;s conservative government has not taken enough action on climate change.</p>

<p>Morrison rejected calls to downsize Australia’s lucrative coal industry. Australia is the world’s largest exporter of coal and liquefied natural gas.</p>

<p>&#8220;I am not going to write off the jobs of thousands of Australians by walking away from traditional industries,&#8221; he told Channel Seven. </p>

<p>Morrison made the rounds on several Australian television networks Monday morning in the aftermath of his much criticized family vacation to Hawaii during the wildfires crisis. </p>

<p>He eventually cut short his holiday and returned to Sydney over the weekend before visiting evacuation and emergency control centers and the families of two firefighters killed battling blazes last Thursday southwest of Sydney.</p>

<p>&#8220;We all make decisions. You do as a parent, I do as a parent. We&#8217;ll seek to balance our work life responsibilities and we all try to get that right,&#8221; Morrison told Channel Seven. </p>

<p>More than 3 million hectares (7.4 million acres) of land has burned nationwide during a torrid past few months, with nine people killed and more than 900 homes destroyed. Almost 800 homes have burned in New South Wales, which last week was paralyzed by a seven-day state of emergency amid catastrophic conditions.</p>

<p>There will be desperately needed relief this week for New South Wales, with cooler conditions forecast. </p>

<p>New South Wales Rural Fire Service commissioner Shane Fitzsimmons, however, painted a bleak long-term picture. </p>

<p>&#8220;We&#8217;ve got to keep in mind that we&#8217;re not expecting any rainfall to make any meaningful difference to these fires until January or February,” he said. </p>

<p>“That&#8217;s still a way to go. We&#8217;re still talking four to six weeks at best before we start to see a meaningful reprieve in the weather.”</p>

<p>Morrison’s coalition government won a surprise third term in May. Among its pledges was to reduce greenhouse gas emissions by 26% to 28% by 2030 — a modest figure compared to the center-left opposition’s pledge of 45%. </p>

<p>Morrison on Monday insisted Australia would meet its emission targets. </p>

<p>&#8220;I&#8217;m going to maintain the course of responsible management, responsibly addressing the changes of climate change and responsibly ensuring that we can grow our economy in what is a very tough climate at the moment,&#8221; he said. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114913"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksnt.com/news/international/looking-down-on-a-decade/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Looking down on a decade
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2019-12-23T09:29:23-06:00">Dec 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>There has been no shortage of big news over the last decade. Spanning the globe, some stories were expected while others caught the world off guard. Some were so massive they were visible from space, captured through state-of-the-art imaging satellites belonging to technology company and imagery provider Maxar Technologies. Together, The Associated Press and Maxar assembled a selection of the most striking images.</p>
<p>—-</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="YE Decade from Space BP Oil Spill"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/49cb2f9f9bf34dcc9dbbc8424294cbcf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksnt.com/news/international/us-allocates-175-million-in-military-aid-to-baltics-in-2020/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US allocates $175 million in military aid to Baltics in 2020
					</h3>
	
			<footer class="article-list__article-byline">
			by JARI TANNER, Associated Press <span class="sep">/</span> <time datetime="2019-12-23T09:23:56-06:00">Dec 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HELSINKI (AP) — The United States has allocated $175 million in military aid to the Baltic countries of Estonia, Latvia and Lithuania for 2020, the Estonian defense ministry said Monday.</p>
<p>The three countries are NATO members and all of them border Russia.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksnt.com/news/international/ukraine-rebels-agree-on-prisoner-exchange-before-years-end/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ukraine, rebels agree on prisoner exchange before year&#8217;s end
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-23T09:23:55-06:00">Dec 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MOSCOW (AP) — Russia's envoy at talks between Ukraine and Russia-backed separatists said Monday that they agreed on conditions for a prisoner exchange following a deal reached by the two nations' presidents.</p>
<p>Boris Gryzlov, who represents Russia in the so-called Contact Group on the conflict in eastern Ukraine, said after Monday's conference call that the parties agreed to conduct the swap before the end of the year.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/129f7137be6d4bb3936e3db3f53b3717.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
									>
			
				Shawnee County leaders getting update on Stormont Vail Events Center renovations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksnt.com/news/local-news/">Local News</a> / <time datetime="2019-12-23T06:43:41-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="STORMONT VAIL EVENTS CENTER_1560441398683.jpg.jpg"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/06/STORMONT20VAIL20EVENTS20CENTER_1560441398683.jpg_92092947_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/whats-happening-this-week-in-northeast-kansas/"
									>
			
				What&#8217;s happening this week in northeast Kansas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksnt.com/news/local-news/">Local News</a> / <time datetime="2019-12-23T06:00:00-06:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/whats-happening-this-week-in-northeast-kansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/08/calendar-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/unseasonably-warm-through-christmas-before-it-turns-cooler-late-week/"
									>
			
				Unseasonably warm through Christmas before it turns cooler late week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksnt.com/weather/">Weather</a> / <time datetime="2019-12-23T05:08:25-06:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/weather/unseasonably-warm-through-christmas-before-it-turns-cooler-late-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/RainChance-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/police-investigating-possible-south-topeka-shooting/"
									>
			
				Topeka police investigating after man shot, drives car into house
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksnt.com/news/local-news/">Local News</a> / <time datetime="2019-12-23T03:24:38-06:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/police-investigating-possible-south-topeka-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/12/shooting-and-car-into-house.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/police-investigating-possible-south-topeka-shooting/"
									>
			
				Topeka police investigating after man shot, drives car into house
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/top-stories/kansas-mailman-saves-christmas-packages-from-burning-mail-truck/"
									>
			
				Kansas mailman saves Christmas packages from burning mail truck
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/local-calendar/"
									>
			
				Local Calendar
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/st-jude-dream-home-making-progress/"
									>
			
				St. Jude Dream Home making progress despite wintry weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-leaders-getting-update-on-stormont-vail-events-center-renovations/"
									>
			
				Shawnee County leaders getting update on Stormont Vail Events Center renovations
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ksnt.com/" rel="home">
				<img src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png" alt="KSNT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ksntnews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KSNTNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksntnews/">
					<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/27NEWSKSNTKTMJ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@ksnt.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kansas-first-news/id411759231?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnt&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksnt-weather-storm-track-topeka/id955148119?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnt.android.weather&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-43120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43120"><a href="https://www.ksnt.com">Home</a></li>
<li id="menu-item-43121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43121"><a href="https://www.ksnt.com/news/">News</a></li>
<li id="menu-item-43122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43122"><a href="https://www.ksnt.com/weather">Weather</a></li>
<li id="menu-item-152572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152572"><a href="https://www.ksnt.com/video/">Video Center</a></li>
<li id="menu-item-43123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43123"><a href="https://www.ksnt.com/text-alerts/">Text Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43125"><a href="https://www.ksnt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43126"><a href="https://www.ksnt.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-43127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43127"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f5bf2380-a68f-3e06-e0c6-092045248ee0/">EEO Report</a></li>
<li id="menu-item-43128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43128"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt">FCC Public File (KSNT)</a></li>
<li id="menu-item-43129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43129"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv">FCC Public File (KTKA)</a></li>
<li id="menu-item-43130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43130"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd">FCC Public File (KTMJ)</a></li>
<li id="menu-item-43131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43131"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/programs-list/">Children&#8217;s Programming (KSNT)</a></li>
<li id="menu-item-43132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43132"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv/programs-list/">Children&#8217;s Programming (KTKA)</a></li>
<li id="menu-item-43133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43133"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd/programs-list/">Children&#8217;s Programming (KTMJ)</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"australias-pm-defends-climate-stance-amid-wildfire-disaster"}'   data-path='/5678/lin.ksnt/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.ksnt.com\/wp-json\/","nonce":"9b069fb1a8","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.ksnt.com/_static/??-eJydjEkSwiAQAD9kWEICeLB8y8CMCkXIApQ+X3L06rWru/l7G0L2qSEVHguHLQwH7Y1KZUvILJYL74pfc6VceX3R0sVMn1Lh4D6Fk7oWEp71M60OEhNOG5w8XJWA0WkLI0zMtYyJ/pjCUYPvpUPE2QijpezfmQSpx+/1vtzkbLS1Uk0ifgHoTEwZ'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.ksnt.com/wp-includes/js/wp-embed.min.js?m=1576710967g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794853',post:'221182',tz:'-6',srv:'www.ksnt.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794853', '221182' ]);
</script>

</body>
</html>
