<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Topeka Fire battle east side house fire</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KSNT" , "logo": { "@type": "ImageObject", "url": "https://media.ksnt.com/nxs-ksnttv-media-us-east-1/theme/images/ksnt_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ksnt.com/news/local-news/topeka-fire-battle-east-side-house-fire/1455244537" } , "headline": "Topeka Firefighters battle east side house fire", "description": "TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka's east side. The fire broke out shortly after 8 p.m. Monday.", "datePublished": "2018-09-17T20:33:53-0500", "dateModified": "2018-09-18T00:25:02-0500", "dateline": "TOPEKA, KAN. (KSNT)", "articleBody": "&lt;p&gt;TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka&amp;#39;s east side. The fire broke out shortly after 8 p.m. Monday.&lt;/p&gt;&lt;p&gt;Firefighters tried to contain the flames to the garage, but the house itself sustained smoke damage. It is not known what caused the fire.&lt;/p&gt;&lt;p&gt;One woman escaped the fire. She was taken to the hospital in stable condition.&amp;nbsp;Two dogs were&amp;nbsp;rescued from fire and taken to the shelter.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The fire was declared extinguished at 9:20 p.m.&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;", "image": [{ "@type": "ImageObject", "url": "https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20SE%20Republican%20Ave._1537234376031.JPG_55939820_ver1.0_640_360.jpg", "height": "360", "width": "640" }] } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka&#039;s east side. The fire broke out shortly after 8 p.m. Monday." lang="en-US" /> <meta name="keywords" content="Local News,News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Topeka Fire battle east side house fire"/><meta property="og:description" content="TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka's east side. The fire broke out shortly after 8 p.m. Monday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ksnt.com/news/local-news/topeka-fire-battle-east-side-house-fire/1455244537"/><meta property="og:image" content="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KSNT"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local News"/><meta property="article:tag" content="house fire"/><meta property="article:published_time" content="2018-09-18T05:25:02+0000"/><meta property="article:modified_time" content="2018-09-18T05:25:02+0000"/><meta property="article:expiration_time" content="2292-07-02T01:33:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Topeka Fire battle east side house fire"/><meta name="twitter:description" content="TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka's east side. The fire broke out shortly after 8 p.m. Monday. "/><meta name="twitter:site" content="KSNT"/><meta name="twitter:image" content="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ksnt.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180918 05:25:02"/><Attribute name="edate" value="1537248302496"/><Attribute name="edateformat" value="20180918 05:25:02"/><Attribute name="sdate" value="1537248302747"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900030"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka&#39;s east side. The fire broke out shortly after 8 p.m. Monday. "/><Attribute name="Headline" value="Topeka Firefighters battle east side house fire"/><Attribute name="Keywords" value="Local News,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180918 05:25:02"/><Attribute name="PubDate" value="20180918 05:25:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="55939841"/><Attribute name="Caption" value="<p>1240 SE Republican Ave, Topeka KS</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1455274178"/><Attribute name="URL" value="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_160_90.jpg"/><Attribute name="Title" value="1240+Republican+Ave+Fire_1537235513297.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="55939820"/><Attribute name="Caption" value="<p>From: Google Maps</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1455243868"/><Attribute name="URL" value="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20SE%20Republican%20Ave._1537234376031.JPG_55939820_ver1.0_160_90.jpg"/><Attribute name="Title" value="1240+SE+Republican+Ave._1537234376031.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="227750827236117" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksnt&#x2e;com&#x2f;news&#x2f;local-news&#x2f;topeka-fire-battle-east-side-house-fire&#x2f;1455244537" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537256913000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537256913000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksnt&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537251443000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ksnt.com/nxs-main-v2-theme/images/color_schemes/ksnt/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ksnt.com/nxs-main-v2-theme/images/color_schemes/ksnt/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ksnt.com/nxs-main-v2-theme/images/color_schemes/ksnt/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ksnt.com/nxs-main-v2-theme/images/color_schemes/ksnt/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ksnt.com/nxs-main-v2-theme/images/color_schemes/ksnt/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 68},getRevision:function(){return"537.36"},getVersion:function(){return"68.0.3440.106"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856047065"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.ksnt.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"846624083"},getScopeGroupIdOrLiveGroupId:function(){return"846624083"},getParentGroupId:function(){return"846624083"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ksnt.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846624083&refererPlid=856047065"},getURLHome:function(){return"https://www.ksnt.com/web/guest"},getSessionId:function(){return"E89E8109C155D494D2AF549FFB99400F"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.ksnt.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1537257042000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=79&minifierType=js&languageId=en_US&b=6110&t=1537257042000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2ftopeka-fire-battle-east-side-house-fire\x2f1455244537";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Ftopeka-fire-battle-east-side-house-fire%2F1455244537";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=79&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.3.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_7833","101","56_INSTANCE_80S92Chz3CIl","56_INSTANCE_7399","56_INSTANCE_5610","56_INSTANCE_1359","56_INSTANCE_uItxuHVQX8to","56_INSTANCE_1875","56_INSTANCE_5PGCBrvR5JlY","56_INSTANCE_bp6IdnDvGgxl","56_INSTANCE_jG7x8EzfdZT2","56_INSTANCE_7548","56_INSTANCE_8838","56_INSTANCE_0510"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=79&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KSNT"},getParentGroupName:function(){return"KSNT"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.3.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ksnt/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ksnt-staging/-/";var viewGalleryUrl="/group/ksnt/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846624102;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"846624113"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846624102"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.ksnt.com/news/local-news/topeka-fire-battle-east-side-house-fire/1455244537",pageType:"story",pageKeywords:"house fire",articleId:"1455244537",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e2cb596401c7" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5B5MCX7");/*]]>*/</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="kYVVMDpsi-b5KPKiY46Q11vCqfk0Ije6GWVE_XOeFrY" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KSNT:UA-115337188-1,nxstKSNT:UA-32507368-8";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ksnt.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KSNT";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="none";k="1455244537";d="KSNT";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:mw-cubvypju";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=79&minifierType=js&languageId=en_US&b=6110&t=1537251443000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News,Top Stories";var bob_kw="Local News,News,Top Stories";var bob_desc="TFD\x20on\x20the\x20scene\x20of\x20a\x20house\x20and\x20garage\x20fire\x20at\x201240\x20SE\x20Republican\x20on\x20Topeka\x27s\x20east\x20side\x2e\x20The\x20fire\x20broke\x20out\x20shortly\x20after\x208\x20p\x2em\x2e\x20Monday\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("411759231","411759231","411759231","com.linmedia.newstouch.ksnt","com.linmedia.newstouch.ksnt");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KSNT News - Topeka, KS",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-ksnt controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ksnt.com/weather"> <span class="region">Topeka</span> <h4 class="forecast">75&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KSNT"><img src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/theme/images/ksnt_digitalbrand-min.png" alt="KSNT" /><div class="site-logo-wrapper" style="background:url(https://media.ksnt.com/nxs-ksnttv-media-us-east-1/theme/images/ksnt_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.ksnt.com/weather">
       <h5 class="region">Topeka</h5>
       <h4 class="forecast">75&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                            
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/news/news-links">News Links</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/news/kansas">Kansas</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/news/international">International</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/yleh">Your Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/health-check">Health Check</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/education-21st-century">Education 21st Century</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/community/someone-you-should-know">Someone You Should Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/more/meet-the-team">Our News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/hurricane-tracker-share">Hurricane Florence</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/copper-thieves-cost-expocentre-100k/1440624808" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/13/copper%20thief%20expo%20I%20_OP_1_CP__1536869306134.png_55270168_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Copper Thieves Cost Expocentre 100k">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/copper-thieves-cost-expocentre-100k/1440624808" >
                                                                    Copper Thieves Cost Expocentre 100k
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/busy-west-topeka-intersection-re-opens/1441094909" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/13/Huntoon_Intersection_Re_Opened_0_55295646_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Busy west Topeka intersection re-opens">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/busy-west-topeka-intersection-re-opens/1441094909" >
                                                                    Busy west Topeka intersection re-opens
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/topekan-posts-angry-face-book-video-encounter-with-tpd/1438601728" >Topekan posts angry Facebook video encounter with TPD</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/mickey-d-s-bigger-and-better-at-21st-and-belle/1438524658" >Mickey D's bigger and better at 21st and Belle</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/another-hot-spell-into-the-weekend/1439241904" >Another hot spell into the weekend</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/top-stories/freedom-rally-held-in-manhattan/1435756078" >Freedom Rally Held in Manhattan</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ksnt.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/weathercam-network">WeatherCam Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/weather/closings">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/weather/weatherapp">Storm Track Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/kidcast">Kidcast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/hurricane-tracker-share">Hurricane Florence</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ksnt.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/sports/football-frenzy">Football Frenzy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/sports/full-court-press">Full Court Press</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/hornets">Emporia State Hornets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/jayhawks">Kansas Jayhawks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/wildcats">K-State Wildcats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/ichabods">Washburn Ichabods</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/sports/roadrunners">Topeka Pilots Hockey</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/chiefs-share">Kansas City Chiefs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/royals">Kansas City Royals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/sports/outdoor-report">Outdoor Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/washburn-volleyball-s-hot-start/1455628015" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/Washburn_Volleyball_s_hot_start_0_55959204_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Washburn volleyball's hot start">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/washburn-volleyball-s-hot-start/1455628015" >
                                                                    Washburn volleyball's hot start
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/play-of-the-week-kansas-safety-mike-lee/1452342407" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/16/Play_of_the_Week_0_55797997_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Play of the Week - Kansas Safety Mike Lee">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/play-of-the-week-kansas-safety-mike-lee/1452342407" >
                                                                    Play of the Week - Kansas Safety Mike Lee
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/chiefs-win-shootout-mahomes-throws-six-tds/1451906081" >Chiefs win shootout, Mahomes throws six TDs</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/washburn-volleyball-wins-14th-in-a-row-tops-no-1-team-in-nation/1448951571" >Washburn volleyball wins 14th in a row, tops No. 1 team in nation</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/kansas-blows-out-rutgers-55-14/1448594673" >Kansas blows out Rutgers 55-14</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/football-frenzy-091418/1446013298" >Football Frenzy 09/14/18</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ksnt.com/report-it">Report It!</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.ksnt.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/community/calendar">Local Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/community/movies">Local Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/snapshots">Local Snapshots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/community/someone-you-should-know">Someone You Should Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/cleartheshelters">Clear The Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/community/adopt-a-pet">Adopt A Pet</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/sports/scholar-athletes">Scholar Athlete</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/noto">NOTO</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/your-wellness-network">Your Wellness Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/hispanic-heritage-share">Hispanic Heritage</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ksnt.com/contests">Contests</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watch" href="#"></a>
                                                            <a href="http://www.ksnt.com" data-dropdown="drop-nav-watch" data-options="is_hover:true; hover_timeout:1000">Watch <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watch" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/live">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/nbc-ksnt-tv">KSNT - NBC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/ktka-tv-abc">KTKA - ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/fox-43-ktmj">KTMJ - FOX</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/northeast-kansas-cw">Northeast Kansas CW</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ksnt.com/video-center">Video Center</a></li>
                                    
                                                                                                            
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12800-Topeka">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                            <li><a href="https://hyfnlocal.com/">Hyfn Local Digital</a></li>
                                                                                                                                                                            <li><a href="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/graphics/Download%20Media/tapedvd.pdf">DVD Request</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/mobile">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/emailalerts">Email Updates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksnt.com/amazon-echo">Amazon Echo</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_7833_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7833"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-122953" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-122953")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ksnt.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Topeka Firefighters battle east side house fire | 1455244537'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Topeka Firefighters battle east side house fire</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 17, 2018 08:33 PM CDT</p> <p class="updated"><strong>Updated:</strong> Sep 18, 2018 12:25 AM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Topeka Firefighters battle east side house fire</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_640_360.jpg" alt="1240 Republican Ave Fire_1537235513297.jpg.jpg" /> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> 1240 SE Republican Ave, Topeka KS <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20SE%20Republican%20Ave._1537234376031.JPG_55939820_ver1.0_640_360.jpg" alt="1240 SE Republican Ave._1537234376031.JPG.jpg" /> <small class="copyright"></small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> From: Google Maps <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_160_90.jpg"> <img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="1240 Republican Ave Fire_1537235513297.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20SE%20Republican%20Ave._1537234376031.JPG_55939820_ver1.0_160_90.jpg"> <img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="1240 SE Republican Ave._1537234376031.JPG.jpg"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local-news/topeka-fire-battle-east-side-house-fire/1455244537";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"lin.ksnt",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=4?4:null,o=0,c=6?6:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>TOPEKA, KAN. (KSNT) - TFD on the scene of a house and garage fire at 1240 SE Republican on Topeka&#39;s east side. The fire broke out shortly after 8 p.m. Monday.</p><p>Firefighters tried to contain the flames to the garage, but the house itself sustained smoke damage. It is not known what caused the fire.</p><p>One woman escaped the fire. She was taken to the hospital in stable condition.&nbsp;Two dogs were&nbsp;rescued from fire and taken to the shelter.&nbsp;</p><p>The fire was declared extinguished at 9:20 p.m.</p><p>&nbsp;</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.ksnt",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1455244537'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1455244537'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1455244537",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_80S92Chz3CIl_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_80S92Chz3CIl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_1101506842_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7399_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7399"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/community-members-meet-rcpd-director-candidates-for-the-first-time/1455311456" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/41927448_496604534147926_5502883284146716672_n_1537236690143_55944411_ver1.0_640_360.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community members meet RCPD director..."></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Community members meet RCPD director...</p> </a> <a href="/news/local-news/hundreds-get-a-little-bit-of-sole-from-local-group/1455233904" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/Sole_Reason_Shoe_Giveaway_0_55937805_ver1.0_640_360.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hundreds get a little bit of sole..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Hundreds get a little bit of sole...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5610_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5610"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-113975" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-113975")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_1359_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1359"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_1001129323_1.0"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Entertainment</h2> </header> <div id="content-mod-headline-list-1001129323" class="mod-content"> <ul class="list bullets"> <li class="media"> <div class="image-wrapper"> <a href="/news/entertainment/rapper-mac-miller-dies-at-26-of-apparent-overdose/1425809425"><figure class="crop-photo image " style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/07/GettyImages-867847212_1536352519892_54561638_ver1.0_640_360_1536353074772_54561674_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rapper Mac Miller dies at 26 of apparent overdose"></figure></a> <small class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/entertainment/rapper-mac-miller-dies-at-26-of-apparent-overdose/1425809425"> Rapper Mac Miller dies at 26 of apparent overdose </a> </h4> </div> </li> <li > <a href="/news/entertainment/on-and-off-screen-burt-reynolds-followed-many-paths-1/1425103758"> On and off screen, Burt Reynolds followed many paths </a> </li> <li > <a href="/news/national/twitter-permanently-bans-alex-jones-infowars-citing-abuse-1/1423500307"> Twitter permanently bans Alex Jones, Infowars citing... </a> </li> <li > <a href="/news/entertainment/burt-reynolds-star-of-film-tv-and-tabloids-dead-at-82-1/1423239177"> Burt Reynolds, star of film, TV and tabloids, dead... </a> </li> <li > <a href="/news/national/us-says-north-korean-charged-in-sony-hack-wannacry-attack/1423062604"> US says North Korean charged in Sony hack, WannaCry... </a> </li> <li > <a href="/news/entertainment/roy-moore-sues-sacha-baron-cohen-over-defamatory-tv-prank-1/1422427628"> Roy Moore sues Sacha Baron Cohen over 'defamatory'... </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.ksnt.com/entertainment">More Entertainment Stories </a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1001129323").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1001129323");d.empty();d.append("<div class='loader'><img src='https://www.ksnt.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_uItxuHVQX8to_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_uItxuHVQX8to"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_1001126282_1.2"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>National</h2> </header> <div id="content-mod-headline-list-1001126282" class="mod-content"> <ul class="list bullets"> <li class="media"> <div class="image-wrapper"> <a href="/news/national/death-sentence-for-ex-doctor-who-killed-4-people-in-nebraska/1445699547"><figure class="crop-photo image " style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/14/AP18257764544902_1536975764943_55482758_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Death sentence for ex-doctor who killed 4 people in..."></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/death-sentence-for-ex-doctor-who-killed-4-people-in-nebraska/1445699547"> Death sentence for ex-doctor who killed 4 people in... </a> </h4> </div> </li> <li > <a href="/news/manafort-pleads-guilty-will-cooperate-with-special-counsel/1445701905"> Manafort pleads guilty, will cooperate with special... </a> </li> <li > <a href="/news/national/panicked-neighborhoods-evacuate-as-gas-blasts-destroy-home/1441379470"> Panicked neighborhoods evacuate as gas blasts... </a> </li> <li > <a href="/news/national/gunman-kills-ex-wife-4-others-and-himself-in-california/1441422310"> Gunman kills ex-wife, 4 others and himself in... </a> </li> <li > <a href="/news/national/threat-becomes-reality-florence-begins-days-of-rain-wind/1441448327"> Threat becomes reality: Florence begins days of... </a> </li> <li > <a href="/news/national/smart-outraged-by-planned-release-of-1-of-her-kidnappers/1442065401"> Smart outraged by planned release of 1 of her... </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.ksnt.com/news/national">More National Stories </a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1001126282").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1001126282");d.empty();d.append("<div class='loader'><img src='https://www.ksnt.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_1875_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1875"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-156945" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-156945")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5PGCBrvR5JlY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5PGCBrvR5JlY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_1249645031_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1249645031" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846624083&_refresharticle_WAR_epwcmportlet_articleId=1249645031&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1249645031");c.empty();c.append("<div id='loader--mod-headline-list-1249645031' class='loader'><img src='https://www.ksnt.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1249645031").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1249645031").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1249645031").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1249645031");d.empty();d.append("<div class='loader'><img src='https://www.ksnt.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_bp6IdnDvGgxl_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_bp6IdnDvGgxl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_M-STORY-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss These Top Stories</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right popular"> <li> <div class="image-wrapper"> <a href="/news/local-news/man-in-critical-condition-after-shooting-at-abigail-s-grill-bar/1456320260"><figure class="crop-photo image " style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/18/Abigail%27s%20shooting_1537257330834.jpg_55988805_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man in critical condition after shooting at Abigail's Grill & Bar"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/man-in-critical-condition-after-shooting-at-abigail-s-grill-bar/1456320260" > Man in critical condition after shooting at Abigail's Grill & Bar </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/rain-and-cooler-temps-are-just-days-away/1456321355"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/18/Latest_Morning_Weather_0_55995679_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rain and cooler temps are just days away"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/rain-and-cooler-temps-are-just-days-away/1456321355" > Rain and cooler temps are just days away </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/topeka-fire-battle-east-side-house-fire/1455244537"><figure class="crop-photo image " style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/1240%20Republican%20Ave%20Fire_1537235513297.jpg_55939841_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Topeka Firefighters battle east side house fire"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/topeka-fire-battle-east-side-house-fire/1455244537" > Topeka Firefighters battle east side house fire </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.ksnt.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_jG7x8EzfdZT2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_jG7x8EzfdZT2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_1101506919_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7548_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7548"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_M-VIDEO-CENTER-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss Video</h2> </header> <div id="content-mod-filtered-story-list-M-VIDEO-CENTER-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/weather/rain-and-cooler-temps-are-just-days-away/1456321355"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/18/Latest_Morning_Weather_0_55995679_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rain and cooler temps are just days away"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/rain-and-cooler-temps-are-just-days-away/1456321355" > Rain and cooler temps are just days away </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/hundreds-get-a-little-bit-of-sole-from-local-group/1455233904"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/Sole_Reason_Shoe_Giveaway_0_55937805_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hundreds get a little bit of sole from local group"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/hundreds-get-a-little-bit-of-sole-from-local-group/1455233904" > Hundreds get a little bit of sole from local group </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/forum-underway-for-public-input-on-the-next-riley-county-police-chief/1454959140"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2018/09/17/Public_Forum_for_Riley_County_Police_Chi_0_55922690_ver1.0_320_180.jpg');"><img src="https://www.ksnt.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Forum underway for public input on the next Riley County Police Chief"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/forum-underway-for-public-input-on-the-next-riley-county-police-chief/1454959140" > Forum underway for public input on the next Riley County Police Chief </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-VIDEO-CENTER-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-VIDEO-CENTER-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.ksnt.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8838_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8838"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-142374" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-142374")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_0510_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0510"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624083_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-177429" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-177429")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KSNT"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:news@ksnt.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KSNTNews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ksntnews/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.ksnt.com/news">News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/watch">Watch</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/video-center">Video Center</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksnt.com/contact-us">About Us</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.ksnt.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.ksnt.com/terms-of-use" >Terms Of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f5bf2380-a68f-3e06-e0c6-092045248ee0/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnt" target="_blank">FCC Public File (KSNT)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv" target="_blank">FCC Public File (KTKA)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd" target="_blank">FCC Public File (KTMJ)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/programs-list/" target="_blank">Children's Programming (KSNT)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv/programs-list/" target="_blank">Children's Programming (KTKA)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd/programs-list/" target="_blank">Children's Programming (KTMJ)</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-135177" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-135177")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-141659" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.ksnt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-141659")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.ksnt.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537251443000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 