
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="12062987-9051-4877-8c9e-3dc626c018db"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksnt.com\/sports\/premier-league-suspended-indefinitely-during-pandemic\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "The English Premier League was suspended indefinitely on Friday following a meeting of its 20 clubs, who discussed financial painkiller measures including asking players to take a substantial pay cut during the coronavirus outbreak. Having previously given a tentative \u2014 and improbable &#8212; return date of April 30, the world&#8217;s richest league said the season [&hellip;]" || "";
var bob_story_author = "STEVE DOUGLAS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksnt.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-8","event":"dlReady","paragraphCount":16,"wordCount":484,"authorName":"STEVE DOUGLAS, Associated Press","imageCount":0,"siteName":"KSNT News","publishDateString":"Fri Apr 03 2020","publishTimeString":"10:16 AM CDT","originalContent":false,"classifyText":[],"categories":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5B5MCX7");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>EPL suspended indefinitely, players to be asked for wage cut | KSNT News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Feed" href="https://www.ksnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Comments Feed" href="https://www.ksnt.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksnt.com\/sports\/premier-league-suspended-indefinitely-during-pandemic\/","page_slug":"premier-league-suspended-indefinitely-during-pandemic","page_type":"story","page_category":"sports","article_id":292968,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The English Premier League was suspended indefinitely on Friday following a meeting of its 20 clubs, who discussed financial painkiller measures including asking players to take a substantial pay cut during the coronavirus outbreak. Having previously given a tentative — and improbable &#8212; return date of April 30, the world&#8217;s richest league said the season [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='kYVVMDpsi-b5KPKiY46Q11vCqfk0Ije6GWVE_XOeFrY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksnt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #083DAD;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksnt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksnt.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.ksnt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ksnt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ksnt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksnt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksnt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.ksnt.com/sports/premier-league-suspended-indefinitely-during-pandemic/" />
<link rel='shortlink' href='https://www.ksnt.com/?p=292968' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fsports%2Fpremier-league-suspended-indefinitely-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fsports%2Fpremier-league-suspended-indefinitely-during-pandemic%2F&#038;format=xml" />
			<meta property="fb:pages" content="227750827236117" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ksnt.com/sports/premier-league-suspended-indefinitely-during-pandemic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EPL suspended indefinitely, players to be asked for wage cut" />
<meta property="og:url" content="https://www.ksnt.com/sports/premier-league-suspended-indefinitely-during-pandemic/" />
<meta property="og:description" content="The English Premier League was suspended indefinitely on Friday following a meeting of its 20 clubs, who discussed financial painkiller measures including asking players to take a substantial pay c…" />
<meta property="article:published_time" content="2020-04-03T15:16:21+00:00" />
<meta property="article:modified_time" content="2020-04-03T16:32:45+00:00" />
<meta property="og:site_name" content="KSNT News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EPL suspended indefinitely, players to be asked for wage cut" />
<meta name="twitter:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="EPL suspended indefinitely, players to be asked for wage cut" />
<meta name="twitter:description" content="The English Premier League was suspended indefinitely on Friday following a meeting of its 20 clubs, who discussed financial painkiller measures including asking players to take a substantial pay c…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-292968 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B5MCX7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksnt.com/" rel="home">KSNT News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksnt.com/" rel="home">
						<img src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksnt.com/weather/">
							<span class="site-header__weather-region">Topeka</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">32&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43192"><a href="https://www.ksnt.com/news/top-stories/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5137"><a href="https://www.ksnt.com/news/local-news/">Local News</a></li>
	<li id="menu-item-5136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5136"><a href="https://www.ksnt.com/news/kansas/">Kansas</a></li>
	<li id="menu-item-160740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160740"><a href="https://www.ksnt.com/news/national/">National</a></li>
	<li id="menu-item-249573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249573"><a href="https://www.ksnt.com/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-171532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171532"><a href="https://www.ksnt.com/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-275439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275439"><a href="https://www.ksnt.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-5142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5142"><a href="https://www.ksnt.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://www.ksnt.com/news/cute-kid/">Cute Kid</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.ksnt.com/news/education-21st-century/">Education 21st Century</a></li>
	<li id="menu-item-77794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77794"><a href="https://www.ksnt.com/news/health-check/">Health Check</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.ksnt.com/jeffersonawards/">Jefferson Awards</a></li>
	<li id="menu-item-234503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234503"><a href="https://www.ksnt.com/community/someone-you-should-know/">Someone You Should Know</a></li>
	<li id="menu-item-48184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48184"><a href="https://www.ksnt.com/our-news-team/">Our News Team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/walmart-to-limit-customers-in-stores-starting-april-4/"
									>
			
				Walmart to limit customers in stores starting April 4
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/walmart-to-limit-customers-in-stores-starting-april-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/frost-likely-overnight-but-warmer-temperature-return-for-the-weekend/"
									>
			
				Frost likely overnight but warmer temperature return for the weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/gov-laura-kelly-health-secretary-lee-norman-give-kansas-coronavirus-update/"
									>
			
				Gov. Laura Kelly, Health Secretary Lee Norman give Kansas coronavirus update
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/topeka-family-adjusts-to-online-schooling-during-covid-19-pandemic/"
									>
			
				Topeka family adjusts to online schooling during COVID-19 pandemic
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-deputy-arrests-2-on-meth-violating-stay-at-home-order-charges/"
									>
			
				Shawnee County deputy arrests 2 for violating stay-at-home order
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.ksnt.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.ksnt.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://www.ksnt.com/weathercam-network/">WeatherCam Network</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.ksnt.com/weather/closings">Closings and Delays</a></li>
	<li id="menu-item-43135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43135"><a href="https://www.ksnt.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.ksnt.com/storm-track-weather-app/">Weather App/Text Alerts</a></li>
	<li id="menu-item-43182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43182"><a href="https://www.ksnt.com/kidcast/">Kidcast</a></li>
</ul>
</div></div></li>
<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47379"><a href="https://www.ksnt.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5149"><a href="https://www.ksnt.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://www.ksnt.com/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-5151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="https://www.ksnt.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.ksnt.com/sports/emporia-state-hornets/">Emporia State Hornets</a></li>
	<li id="menu-item-5153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5153"><a href="https://www.ksnt.com/sports/kansas-jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-5154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5154"><a href="https://www.ksnt.com/sports/kansas-state-wildcats/">Kansas State Wildcats</a></li>
	<li id="menu-item-5155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5155"><a href="https://www.ksnt.com/sports/washburn-ichabods/">Washburn Ichabods</a></li>
	<li id="menu-item-5156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5156"><a href="https://www.ksnt.com/sports/topeka-pilots-hockey/">Topeka Pilots Hockey</a></li>
	<li id="menu-item-136390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136390"><a href="https://www.ksnt.com/sports/mlb-kansas-city/">Kansas City Royals</a></li>
	<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://www.ksnt.com/sports/nfl-kansas-city/">Kansas City Chiefs</a></li>
	<li id="menu-item-290897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290897"><a href="https://www.ksnt.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/pandemic-forcing-nba-players-to-work-out-with-whats-on-hand/"
									>
			
				Pandemic forcing NBA players to work out with what&#8217;s on hand
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/sports/pandemic-forcing-nba-players-to-work-out-with-whats-on-hand/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=2000&#038;ssl=1"
		alt="Mike Budenholzer"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/the-biggest-bad-guy-at-wrestlemania-is-coronavirus/"
									>
			
				The biggest bad guy at WrestleMania is coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/nfl-medical-officer-dr-sills-speaks-of-uncertain-times/"
									>
			
				NFL medical officer Dr. Sills speaks of uncertain times
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/new-preakness-date-uncertain-but-infield-party-canceled/"
									>
			
				New Preakness date uncertain but infield party canceled
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/wnba-postpones-start-of-season-this-month-because-of-virus/"
									>
			
				WNBA postpones start of season this month because of virus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-90257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90257"><a href="https://www.ksnt.com/reportit/">Report It!</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.ksnt.com/contests/">Contests</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-158"><a href="https://www.ksnt.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.ksnt.com/local-calendar/">Local Calendar</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.ksnt.com/news/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-252412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-252412"><a href="https://www.ksnt.com/remarkablewomen/" aria-current="page">Remarkable Women</a></li>
	<li id="menu-item-219505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219505"><a href="https://www.ksnt.com/kansaslottery/">Kansas Lottery</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.ksnt.com/noto/">Visit NOTO</a></li>
	<li id="menu-item-47812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47812"><a href="https://www.ksnt.com/community/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-260249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260249"><a href="https://www.ksnt.com/pet-lost-and-found-2/">Pet Lost and Found</a></li>
	<li id="menu-item-163070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163070"><a href="https://www.ksnt.com/pledge-of-allegiance/">Daily Pledge Of Allegiance</a></li>
</ul>
</div></div></li>
<li id="menu-item-43185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43185"><a href="https://www.ksnt.com">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47873"><a href="https://www.ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-150686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150686"><a href="https://www.ksnt.com/video/">Video Center</a></li>
	<li id="menu-item-47021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47021"><a href="https://www.ksnt.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.ksnt.com/ksnt-nbc/">KSNT – NBC</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.ksnt.com/ktka-abc/">KTKA – ABC</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.ksnt.com/ktmj-fox/">KTMJ – FOX</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.ksnt.com/northeast-kansas-cw/">Northeast Kansas CW</a></li>
	<li id="menu-item-43189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://www.ksnt.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5157"><a href="https://www.ksnt.com/fox-43/">FOX 43 News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5158"><a href="https://www.ksnt.com/fox-43/fox-43-news-am-live/">FOX 43 News AM LIVE</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5159"><a href="https://www.ksnt.com/fox-43/fox-43-news-cute-pets/">FOX 43 News Cute Pets</a></li>
	<li id="menu-item-48228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48228"><a href="https://www.ksnt.com/fox-43/fox-43-news-pet-advice/">FOX 43 News Pet Advice</a></li>
	<li id="menu-item-234502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234502"><a href="https://www.ksnt.com/fox-43/zoo-and-you/">FOX 43 News Zoo and You</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/springtime-brings-on-the-the-tulips/"
									>
			
				Springtime brings on the tulips!
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/photo-gallery/springtime-brings-on-the-the-tulips/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/IMG_5003.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/fox-43/fox-43-news-am-live/local-dietitian-shares-fun-healthy-snack-you-can-make-at-home-with-your-kids/"
									>
			
				Local dietitian shares fun, healthy snack you can make at home with your kids
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/fox-43/fox-43-news-am-live/local-dietitian-shares-fun-healthy-snack-you-can-make-at-home-with-your-kids/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/cheese.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/fox-43/cute-pets-axel-2/"
									>
			
				Cute Pets: Axel
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/topeka-lowes-donates-gloves-trash-bags-full-body-sits-to-st-francis-hospital/"
									>
			
				Topeka Lowe&#8217;s donates gloves, trash bags, full-body suits to St. Francis Hospital
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/its-kind-of-scary-out-there-for-us-topeka-nurses-describe-working-in-the-coronavirus-frontline/"
									>
			
				&#8216;It&#8217;s kind of scary out there for us&#8217;: Topeka nurses describe working in the coronavirus frontline
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/capitol-bureau/state-creates-website-to-help-unemployed-kansans-find-jobs-employers-find-workers/"
									>
			
				State creates website to help unemployed Kansans find jobs, employers find workers
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289"><a href="https://www.ksnt.com/contact-us-2/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.nexstar.tv/careers/">Work For Us</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://www.ksnt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.nexstardigital.com/">Nexstar Digital</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/graphics/Download%20Media/tapedvd.pdf">DVD Request</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.ksnt.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.ksnt.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.ksnt.com/email-updates/">Email Updates</a></li>
	<li id="menu-item-248937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248937"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5144"><a href="https://www.ksnt.com/page-2/">Page 2</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5145"><a href="https://www.ksnt.com/page-2/page-2-advice/">Advice</a></li>
	<li id="menu-item-48503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48503"><a href="https://www.ksnt.com/page-2/page-2-book-reviews/">Book Reviews</a></li>
	<li id="menu-item-43201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43201"><a href="https://www.ksnt.com/gallery/slice-comics/">Comics</a></li>
	<li id="menu-item-219487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219487"><a href="https://www.ksnt.com/dailyhoroscope/">Daily Horoscope</a></li>
	<li id="menu-item-5148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5148"><a href="https://www.ksnt.com/page-2/page-2-food/">Food</a></li>
	<li id="menu-item-251633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251633"><a href="https://www.ksnt.com/page-2/page-2-living/">Living</a></li>
	<li id="menu-item-48904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48904"><a href="https://www.ksnt.com/page-2/page-2-movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-251618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251618"><a href="https://www.ksnt.com/page-2/riddle-video/">Riddle Video</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-292968 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		EPL suspended indefinitely, players to be asked for wage cut	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksnt.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: STEVE DOUGLAS, Associated Press</p>
		
					Posted: <time datetime="2020-04-03T10:16:21-05:00">Apr 3, 2020 / 10:16 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-03T11:32:45-05:00">Apr 3, 2020 / 11:32 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/58f993fbc78d4a09baa94ad95758f3ab.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>The statue of the late England player Bobby Moore outside Wembley Stadium in London, Tuesday, March 17, 2020. UEFA has formally proposed postponing the 2020 European Championship for one year because of the coronavirus outbreak. The Norwegian soccer association says the new tournament dates will be June 11 to July 11. (AP Photo/Alastair Grant)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.ksnt.com/sports/premier-league-suspended-indefinitely-during-pandemic/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>The English Premier League was suspended indefinitely on Friday following a meeting of its 20 clubs, who discussed financial painkiller measures including asking players to take a substantial pay cut during the coronavirus outbreak.</p>

<p>Having previously given a tentative — and improbable &#8212; return date of April 30, the world&#8217;s richest league said the season would not be resuming at the start of May and &#8220;will only return when it is safe and appropriate to do so,” and only with the full support of government and medical guidance.</p>

<p>Teams have nine or 10 games left to play in the Premier League, with Liverpool — the leader by 25 points — still needing two more wins to clinch its first title since 1990. The FA Cup is at the quarterfinal stage.</p>


<div class='s2nFriendlyFrame k k-lDWJMc3e' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=lDWJMc3e&#038;cid=6850&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>“There is a combined objective for all remaining domestic league and cup matches to be played,” the league said, “enabling us to maintain the integrity of each competition.”</p>

<p>UEFA, in a letter signed by the European Club Association and the European Leagues, has urged members not to abandon their competitions. Halting leagues without approval from UEFA could see teams blocked from qualifying for the Champions League and Europa League as they are determined based on final positions in domestic standings.</p>

<p>The meeting, which was held by video conference, came at the end of a week when Premier League players came under growing pressure to forego some of their salaries to help protect the jobs of club staff. Tottenham and Newcastle are among those to have furloughed non-playing staff during soccer&#8217;s shutdown and, on Thursday, British health secretary Matt Hancock called on Premier League players to &#8220;take a pay cut and play their part.”</p>

<p>The league said clubs agreed to consult players over a wage deduction or deferral of 30% “in the face of substantial and continuing losses,” adding there would be meeting on Saturday between the players&#8217; union, the league, players, and club representatives.</p>

<p>Talks were held separately on Friday between captains of the Premier League clubs over the creation of a fund to raise money for Britain’s National Health Service, which is being overwhelmed during the pandemic.</p>

<p>Following its meeting, the league said it was committing 20 million pounds ($24 million) to the NHS and other vulnerable groups.</p>

<p>In another financial commitment, the league voted to advance funds of 125 million pounds ($150 million) to clubs in the English Football League and fifth-tier National League, many of which are struggling to cope with the financial consequences of the suspension of matches.</p>

<p>That sum — which takes in solidarity payments, so-called “parachute payments” to teams relegated from the Premier League, and academy grants &#8212; would usually have been paid in August, the first month of the English season.</p>

<p>The EFL — the three divisions below the Premier League — and the Women&#8217;s Super League also were halted indefinitely.</p>

<p>___</p>

<p>More AP soccer: https://apnews.com/Soccer and https://twitter.com/AP_Sports</p>

<p>___</p>

<p>Steve Douglas is at www.twitter.com/sdouglas80</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.ksnt.com/sports/premier-league-suspended-indefinitely-during-pandemic/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114913"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksnt.com/sports/big-league-vets-with-minor-league-deals-get-up-to-50000/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Big league vets with minor league deals get up to $50,000
					</h3>
	
			<footer class="article-list__article-byline">
			by RONALD BLUM, Associated Press <span class="sep">/</span> <time datetime="2020-04-03T15:47:36-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — About 370 players who were at big league spring training with minor league contracts will get advance payments of up to $50,000 each from the Major League Baseball Players Association.</p>
<p>The money approved Friday by the union’s executive board will be in addition to $400 weekly allowances being paid to all minor leaguers through May 31 by the Major League Baseball.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/e668f194876244e5ac6f6d02bf97843d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksnt.com/sports/pandemic-forcing-nba-players-to-work-out-with-whats-on-hand/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pandemic forcing NBA players to work out with what&#8217;s on hand
					</h3>
	
			<footer class="article-list__article-byline">
			by STEVE MEGARGEE, Associated Press <span class="sep">/</span> <time datetime="2020-04-03T15:30:58-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MILWAUKEE (AP) — Giannis Antetokounmpo is spending much of his time during the coronavirus-imposed hiatus working out, helping care for his newborn son and playing occasional video games.</p>
<p>What the reigning MVP isn’t doing very often is shooting baskets since the NBA has closed team practice facilities.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Mike Budenholzer"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/4dbdca0524e141d7aac22a34bbf758b4-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksnt.com/sports/the-biggest-bad-guy-at-wrestlemania-is-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The biggest bad guy at WrestleMania is coronavirus
					</h3>
	
			<footer class="article-list__article-byline">
			by DAN GELSTON, Associated Press <span class="sep">/</span> <time datetime="2020-04-03T15:10:20-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WrestleMania planned for Gronk Gone Wild.</p>
<p>Rob Gronkowski is set to host WWE’s signature show. But the frivolity -- and perhaps the physicality if a wrestler dare gets in the retired New England Patriots star’s face -- is now playing strictly to an audience of TV and streaming media viewers.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Paul &quot;Triple H&quot; Levesque"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/f72a3fe85b2c41eba561446b02270d86.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/walmart-to-limit-customers-in-stores-starting-april-4/"
									>
			
				Walmart to limit customers in stores starting April 4
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/walmart-to-limit-customers-in-stores-starting-april-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/TOPEKA-WALMART.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/frost-likely-overnight-but-warmer-temperature-return-for-the-weekend/"
									>
			
				Frost likely overnight but warmer temperature return for the weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/weather/frost-likely-overnight-but-warmer-temperature-return-for-the-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2018/03/Wind-Chill-Graph-24-Hour-NEXSTAR-13.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/gov-laura-kelly-health-secretary-lee-norman-give-kansas-coronavirus-update/"
									>
			
				Gov. Laura Kelly, Health Secretary Lee Norman give Kansas coronavirus update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/gov-laura-kelly-health-secretary-lee-norman-give-kansas-coronavirus-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/LAURA-KELLY-PRESSER-032320.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/topeka-family-adjusts-to-online-schooling-during-covid-19-pandemic/"
									>
			
				Topeka family adjusts to online schooling during COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/topeka-family-adjusts-to-online-schooling-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/BEAC1B6B8EFE4493B5F501082163CCDC.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-deputy-arrests-2-on-meth-violating-stay-at-home-order-charges/"
									>
			
				Shawnee County deputy arrests 2 for violating stay-at-home order
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/shawnee-county-deputy-arrests-2-on-meth-violating-stay-at-home-order-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/STAY-AT-HOME-ARRESTS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/target-to-limit-number-of-customers-in-stores-starting-saturday/"
									>
			
				Target to limit number of customers in stores starting Saturday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/target-to-limit-number-of-customers-in-stores-starting-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/socialDistancingAtStores1280.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/weather/spring-sleet-and-ice-makes-morning-road-conditions-hazardous/"
									>
			
				Spring sleet and ice makes morning road conditions hazardous
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/weather/spring-sleet-and-ice-makes-morning-road-conditions-hazardous/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/ice.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/page-2/page-2-advice/kim-experiences-the-challenges-of-working-from-home/"
									>
			
				Kim experiences the challenges of working from home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/page-2/page-2-advice/kim-experiences-the-challenges-of-working-from-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Ask Kim art.jpg"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2019/02/Ask20Kim20art20thumb_1549042244198-16.jpg_69965784_ver1.0-16.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/riley-county-announces-a-new-coronavirus-case/"
									>
			
				Riley County announces a new coronavirus case
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/riley-county-announces-a-new-coronavirus-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/03/Horz-Coronavirus-in-Kansas-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/shawnee-county-health-officials-announce-2-new-coronavirus-cases/"
									>
			
				Shawnee County health officials announce 2 new coronavirus cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/shawnee-county-health-officials-announce-2-new-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2020/04/Coronavirus-Generic-Graphic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/walmart-to-limit-customers-in-stores-starting-april-4/"
									>
			
				Walmart to limit customers in stores starting April 4
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/gov-laura-kelly-health-secretary-lee-norman-give-kansas-coronavirus-update/"
									>
			
				Gov. Laura Kelly, Health Secretary Lee Norman give Kansas coronavirus update
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/the-latest-coronavirus-numbers-in-kansas-2/"
									>
			
				The latest coronavirus numbers in Kansas
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/shawnee-county-deputy-arrests-2-on-meth-violating-stay-at-home-order-charges/"
									>
			
				Shawnee County deputy arrests 2 for violating stay-at-home order
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/topeka-family-adjusts-to-online-schooling-during-covid-19-pandemic/"
									>
			
				Topeka family adjusts to online schooling during COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ksnt.com/" rel="home">
				<img src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png" alt="KSNT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ksntnews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KSNTNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnttv/">
					<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/27NEWSKSNTKTMJ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@ksnt.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kansas-first-news/id411759231?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnt&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksnt-weather-storm-track-topeka/id955148119?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnt.android.weather&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-43120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43120"><a href="https://www.ksnt.com">Home</a></li>
<li id="menu-item-43121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43121"><a href="https://www.ksnt.com/news/">News</a></li>
<li id="menu-item-43122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43122"><a href="https://www.ksnt.com/weather">Weather</a></li>
<li id="menu-item-152572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152572"><a href="https://www.ksnt.com/video/">Video Center</a></li>
<li id="menu-item-43123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43123"><a href="https://www.ksnt.com/text-alerts/">Text Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-239979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239979"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-43126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43126"><a href="https://www.ksnt.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-43127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43127"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f5bf2380-a68f-3e06-e0c6-092045248ee0/">EEO Report</a></li>
<li id="menu-item-43128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43128"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt">FCC Public File (KSNT)</a></li>
<li id="menu-item-43129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43129"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv">FCC Public File (KTKA)</a></li>
<li id="menu-item-43130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43130"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd">FCC Public File (KTMJ)</a></li>
<li id="menu-item-43131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43131"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/programs-list/">Children&#8217;s Programming (KSNT)</a></li>
<li id="menu-item-43132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43132"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv/programs-list/">Children&#8217;s Programming (KTKA)</a></li>
<li id="menu-item-43133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43133"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd/programs-list/">Children&#8217;s Programming (KTMJ)</a></li>
<li id="menu-item-248936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248936"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "STEVE DOUGLAS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"premier-league-suspended-indefinitely-during-pandemic"}'   data-path='/5678/lin.ksnt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.ksnt.com\/wp-json\/","nonce":"df0765df8e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksnt.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.ksnt.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794853',post:'292968',tz:'-5',srv:'www.ksnt.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794853', '292968' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":355,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
