
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ksnt"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ksnt.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"With new campaign, NFL and Nike making it clear women belong in football","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"AJ McCord","description":"Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in football.","publicationDate":"2021-02-05T13:35:44-06:00","lastModifiedDate":"2021-02-05T13:35:44-06:00","publicationDayOfWeek":"Friday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":385,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":707604,"isShared":true,"originalSource":"https:\/\/www.koin.com\/sports\/the-big-game\/with-new-campaign-nfl-making-it-clear-women-belong-in-football\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":3762,"persistentId":"nxs-10-article-562911","nlpSentiment":{"score":0,"magnitude":5.7},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.75},"nlpEvent":{"campaign":0.03,"championship game":0.01,"Super Bowl":0.01},"nlpPerson":{"Cynthia Frelund":0.01,"girls":0.12,"Mina Kimes":0.01,"Sarah Thomas":0.04,"women":0.04},"nlpOther":{"field":0.01,"flag football":0.01,"football":0.05,"girls flag football":0.01,"high school level":0.01,"history":0.01,"latest":0.02,"lessons":0.03,"life skills":0.01,"opportunity":0.03,"space":0.01,"sport":0.01},"nlpLocation":{"Fla":0.01,"places":0.01,"states":0.01,"TAMPA":0.01},"nlpOrganization":{"KOIN":0.01,"NFL":0.05,"Nike":0.14,"state athletic associations":0.01,"Super Bowl LV":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.koin.com\/sports\/the-big-game\/with-new-campaign-nfl-making-it-clear-women-belong-in-football\/","ampUrl":"https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/amp\/","urlHostname":"https:\/\/www.ksnt.com","urlSlug":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KSNT News","callSign":"KSNT","domainName":"www.ksnt.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-32507368-8"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in football." || "";
var bob_story_author = "AJ McCord" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/koin\/video\/video_studio\/187\/21\/02\/05\/6262797\/6262797_F2D6FB64EA7A4A75AC329329CFF30D54_210205_6262797_AJ_in_Tampa__Women_in_football_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksnt.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-8","event":"dlReady","paragraphCount":10,"wordCount":385,"authorName":"AJ McCord","imageCount":0,"siteName":"KSNT News","publishDateString":"Fri Feb 05 2021","publishTimeString":"01:35 PM CST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5B5MCX7");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSNT News","logo":{"@type":"ImageObject","url":"https:\/\/www.ksnt.com\/wp-content\/uploads\/sites\/86\/2019\/09\/cropped-KSNT.png"}},"name":"KSNT News","description":"Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in football.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ksnt.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/","headline":"With new campaign, NFL and Nike making it clear women belong in football","datePublished":"2021-02-05T19:35:44+00:00","dateModified":"2021-02-05T19:35:44+00:00","author":[{"@type":"Person","name":"AJ McCord"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ksnt.com\/wp-content\/uploads\/sites\/86\/2021\/02\/AJ-McCord-Tampa-Flag-Football.jpg"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>With new campaign, NFL and Nike making it clear women belong in football | KSNT News</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Feed" href="https://www.ksnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Comments Feed" href="https://www.ksnt.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/","page_slug":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football","page_type":"story","page_category":"the_big_game","article_id":707604,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in football.' /><!-- WP SEO -->
<meta name='google-site-verification' content='drxtWee8wRAQf40s1PB6NcEqrMIqIDMtBWOrLSrlp5E' /><!-- WP SEO -->
<meta name='og:description, fb:app_id' content='293406215027182' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #083DAD;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksnt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ksnt.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.ksnt.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ksnt.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksnt.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.ksnt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"397729e33be3ff5862c0705135eb229b"}};
</script>
<script src='https://www.ksnt.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ksnt.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ksnt.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksnt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksnt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.koin.com/sports/the-big-game/with-new-campaign-nfl-making-it-clear-women-belong-in-football/" />
<link rel='shortlink' href='https://www.ksnt.com/?p=707604' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fsports%2Fthe-big-game%2Fwith-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksnt.com%2Fsports%2Fthe-big-game%2Fwith-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-05 13:35:44" />
<meta name="sailthru.title" content="With new campaign, NFL and Nike making it clear women belong in football" />
<meta name="sailthru.author" content="AJ McCord" />
<meta name="sailthru.description" content="Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in football." />
<meta name="sailthru.image.full" content="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/AJ-McCord-Tampa-Flag-Football.jpg" />
<meta name="sailthru.image.thumb" content="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/AJ-McCord-Tampa-Flag-Football.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ksnt.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ksnt.com/sports/the-big-game/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="With new campaign, NFL and Nike making it clear women belong in football" />
<meta property="og:url" content="https://www.ksnt.com/sports/the-big-game/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football/" />
<meta property="og:description" content="Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in footba…" />
<meta property="article:published_time" content="2021-02-05T19:35:44+00:00" />
<meta property="article:modified_time" content="2021-02-05T19:35:44+00:00" />
<meta property="og:site_name" content="KSNT News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="With new campaign, NFL and Nike making it clear women belong in football" />
<meta name="twitter:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/AJ-McCord-Tampa-Flag-Football.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/AJ-McCord-Tampa-Flag-Football.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/AJ-McCord-Tampa-Flag-Football.jpg?w=1280" />
<meta name="twitter:description" content="Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in footba…" />
<meta name="twitter:title" content="With new campaign, NFL and Nike making it clear women belong in football" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksnt.com/wp-content/uploads/sites/86/2019/07/cropped-favicon-32x32.png?w=270" />
</head>

<body class="post-template-default single single-post postid-707604 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B5MCX7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksnt.com/" rel="home">KSNT News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksnt.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksnt.com/weather/">
							<span class="site-header__weather-region">Topeka</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">44&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43192"><a href="https://www.ksnt.com/news/top-stories/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5137"><a href="https://www.ksnt.com/news/local-news/">Local News</a></li>
	<li id="menu-item-5136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5136"><a href="https://www.ksnt.com/news/kansas/">Kansas</a></li>
	<li id="menu-item-160740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160740"><a href="https://www.ksnt.com/news/national/">National</a></li>
	<li id="menu-item-249573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249573"><a href="https://www.ksnt.com/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-171532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171532"><a href="https://www.ksnt.com/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-275439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275439"><a href="https://www.ksnt.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-704171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704171"><a href="https://www.ksnt.com/news/unemployed-and-annoyed/">Unemployment Situation</a></li>
	<li id="menu-item-680760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680760"><a href="https://www.ksnt.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.ksnt.com/jeffersonawards/">Jefferson Awards</a></li>
	<li id="menu-item-593887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593887"><a href="https://www.ksnt.com/remarkablewomen/">Remarkable Women</a></li>
	<li id="menu-item-234503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234503"><a href="https://www.ksnt.com/community/someone-you-should-know/">Someone You Should Know</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://www.ksnt.com/news/cute-kid/">Cute Kid</a></li>
	<li id="menu-item-48184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48184"><a href="https://www.ksnt.com/our-news-team/">Our News Team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/endangered-whale-living-in-gulf-of-mexico-found-to-be-new-species/"
					class="article-list__article-link"
														>
			
				Endangered whale living in Gulf of Mexico found to be new species
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/endangered-whale-living-in-gulf-of-mexico-found-to-be-new-species/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6258709"
	>
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/kansas-announces-youngest-coronavirus-death/"
					class="article-list__article-link"
														>
			
				Kansas announces youngest coronavirus death
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/februarys-first-friday-art-walk-features-art-from-the-heart/"
					class="article-list__article-link"
														>
			
				February&#8217;s First Friday Art Walk features art from the heart
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/woman-pushed-from-car-in-topeka-police-continue-search-for-man-who-shoved-her-from-the-vehicle/"
					class="article-list__article-link"
														>
			
				Woman pushed from car in Topeka, police continue search for man who shoved her from the vehicle
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/entertainment/sound-of-music-star-christopher-plummer-dead-at-91/"
					class="article-list__article-link"
														>
			
				&#8216;Sound of Music&#8217; star Christopher Plummer dead at 91
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.ksnt.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.ksnt.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://www.ksnt.com/weathercam-network/">WeatherCam Network</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.ksnt.com/weather/closings">Closings and Delays</a></li>
	<li id="menu-item-43135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43135"><a href="https://www.ksnt.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.ksnt.com/storm-track-weather-app/">Weather App</a></li>
	<li id="menu-item-43182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43182"><a href="https://www.ksnt.com/kidcast/">Kidcast</a></li>
</ul>
</div></div></li>
<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47379"><a href="https://www.ksnt.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5149"><a href="https://www.ksnt.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://www.ksnt.com/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-5151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5151"><a href="https://www.ksnt.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.ksnt.com/sports/emporia-state-hornets/">Emporia State Hornets</a></li>
	<li id="menu-item-5153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5153"><a href="https://www.ksnt.com/sports/kansas-jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-5154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5154"><a href="https://www.ksnt.com/sports/kansas-state-wildcats/">Kansas State Wildcats</a></li>
	<li id="menu-item-488647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488647"><a href="https://www.ksnt.com/sports/big-12-football/">Big 12 Football</a></li>
	<li id="menu-item-5155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5155"><a href="https://www.ksnt.com/sports/washburn-ichabods/">Washburn Ichabods</a></li>
	<li id="menu-item-136390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136390"><a href="https://www.ksnt.com/sports/mlb-kansas-city/">Kansas City Royals</a></li>
	<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://www.ksnt.com/sports/nfl-kansas-city/">Kansas City Chiefs</a></li>
	<li id="menu-item-429784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429784"><a href="https://www.ksnt.com/japan-2020/">Olympics 2021</a></li>
	<li id="menu-item-536669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536669"><a href="https://www.ksnt.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-484499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484499"><a href="https://www.ksnt.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-702558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702558"><a href="https://www.ksnt.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/uncategorized/nl-cy-young-winner-bauer-joins-world-series-champion-dodgers/"
					class="article-list__article-link"
														>
			
				NL Cy Young winner Bauer joins World Series champion Dodgers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/chiefs-bucs-relatively-healthy-heading-into-super-bowl/"
					class="article-list__article-link"
														>
			
				Chiefs, Bucs relatively healthy heading into Super Bowl
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/bronx-boosters-yankee-stadium-becomes-mass-vaccination-site/"
					class="article-list__article-link"
														>
			
				Bronx Boosters: Yankee Stadium becomes mass vaccination site
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/nfl-writes-to-biden-offering-all-stadiums-as-vaccine-sites/"
					class="article-list__article-link"
														>
			
				NFL writes to Biden offering all stadiums as vaccine sites
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/sports/brewers-shore-up-infield-by-adding-ex-cards-2b-kolten-wong/"
					class="article-list__article-link"
														>
			
				Brewers shore up infield by adding ex-Cards 2B Kolten Wong
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.ksnt.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.ksnt.com/contests/">Contests</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.ksnt.com/local-calendar/">Local Calendar</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.ksnt.com/news/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-219505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219505"><a href="https://www.ksnt.com/kansaslottery/">Kansas Lottery</a></li>
	<li id="menu-item-609611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609611"><a href="https://www.ksnt.com/buylocal/">Buy Local</a></li>
	<li id="menu-item-47812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47812"><a href="https://www.ksnt.com/community/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-260249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260249"><a href="https://www.ksnt.com/pet-lost-and-found-2/">Pet Lost and Found</a></li>
	<li id="menu-item-163070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163070"><a href="https://www.ksnt.com/pledge-of-allegiance/">Daily Pledge Of Allegiance</a></li>
</ul>
</div></div></li>
<li id="menu-item-43185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43185"><a href="https://www.ksnt.com">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-47873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47873"><a href="https://www.ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-150686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150686"><a href="https://www.ksnt.com/video/">Video Center</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.ksnt.com/ksnt-nbc/">KSNT – NBC</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.ksnt.com/ktka-abc/">KTKA – ABC</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.ksnt.com/ktmj-fox/">KTMJ – FOX</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.ksnt.com/northeast-kansas-cw/">Northeast Kansas CW</a></li>
	<li id="menu-item-43189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://www.ksnt.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5157"><a href="https://www.ksnt.com/fox-43/">FOX 43 News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-611319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611319"><a href="https://www.ksnt.com/fox434/">FOX 43 @ 4</a></li>
	<li id="menu-item-498569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498569"><a href="https://www.ksnt.com/fox-43/whats-cooking/">FOX 43 at 4 What&#8217;s Cooking?</a></li>
	<li id="menu-item-5158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5158"><a href="https://www.ksnt.com/fox-43/fox-43-news-am-live/">FOX 43 News AM LIVE</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5159"><a href="https://www.ksnt.com/fox-43/fox-43-news-cute-pets/">FOX 43 News Cute Pets</a></li>
	<li id="menu-item-48228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48228"><a href="https://www.ksnt.com/fox-43/fox-43-news-pet-advice/">FOX 43 News Pet Advice</a></li>
	<li id="menu-item-684214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684214"><a href="https://www.ksnt.com/fox434/tax-tips/">FOX 43 News Tax Tips</a></li>
	<li id="menu-item-234502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234502"><a href="https://www.ksnt.com/fox-43/zoo-and-you/">FOX 43 News Zoo and You</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/night-of-lowemance-lowes-offering-valentines-date-night-to-50-couples/"
					class="article-list__article-link"
														>
			
				&#8216;Night of Lowemance&#8217;: Lowe&#8217;s offering Valentine&#8217;s date night to 50 couples
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/night-of-lowemance-lowes-offering-valentines-date-night-to-50-couples/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2021/02/Lowes_Valentines.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/jamaica-is-running-low-on-marijuana/"
					class="article-list__article-link"
														>
			
				Jamaica is running low on marijuana
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/jamaica-is-running-low-on-marijuana/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ksnt.com/wp-content/uploads/sites/86/2021/02/marijuana.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/endangered-whale-living-in-gulf-of-mexico-found-to-be-new-species/"
					class="article-list__article-link"
														>
			
				Endangered whale living in Gulf of Mexico found to be new species
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/februarys-first-friday-art-walk-features-art-from-the-heart/"
					class="article-list__article-link"
														>
			
				February&#8217;s First Friday Art Walk features art from the heart
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/your-local-costco-photo-printing-department-will-close-next-week/"
					class="article-list__article-link"
														>
			
				Your local Costco photo printing department will close next week
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/tfi-family-services-breaks-ground-on-gymnasium/"
					class="article-list__article-link"
														>
			
				TFI Family Services breaks ground on gymnasium
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-415198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415198"><a href="https://www.ksnt.com/shareit/">Share It!</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289"><a href="https://www.ksnt.com/contact-us-2/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-692383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692383"><a href="https://www.ksnt.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://www.ksnt.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.nexstardigital.com/">Nexstar Digital</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/graphics/Download%20Media/tapedvd.pdf">DVD Request</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.ksnt.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.ksnt.com/email-updates/">Email Updates</a></li>
	<li id="menu-item-248937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248937"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-634148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634148"><a href="https://www.ksnt.com/contact-us-2/">Contact Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5144"><a href="https://www.ksnt.com/page-2/">Page 2</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5145"><a href="https://www.ksnt.com/page-2/page-2-advice/">Advice</a></li>
	<li id="menu-item-43201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43201"><a href="https://www.ksnt.com/gallery/slice-comics/">Comics</a></li>
	<li id="menu-item-219487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219487"><a href="https://www.ksnt.com/dailyhoroscope/">Daily Horoscope</a></li>
	<li id="menu-item-5148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5148"><a href="https://www.ksnt.com/page-2/page-2-food/">Food</a></li>
	<li id="menu-item-646112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646112"><a href="https://www.ksnt.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-693680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693680"><a href="https://www.ksnt.com/page-2/weekend-watch/">Weekend Watch</a></li>
</ul>
</div></div></li>
<li id="menu-item-427771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427771"><a href="https://www.ksnt.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-427772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427772"><a href="https://www.ksnt.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-427773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427773"><a href="https://www.ziprecruiter.com/ksnt">Post A Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ksnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-707604 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		With new campaign, NFL and Nike making it clear women belong in football	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksnt.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.koin.com/?post_type=profile&#038;p=1937" title="Posts by AJ McCord" class="author url fn" rel="author">AJ McCord</a></p>
		
					Posted: <time datetime="2021-02-05T13:35:44-06:00">Feb 5, 2021 / 01:35 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-05T13:35:44-06:00">Feb 5, 2021 / 01:35 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6262797","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"ksnt.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"ksnt.com","ns_st_st":"ksnt","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"ksnt.com","ns_st_st":"ksnt","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.ksnt/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.ksnt.com/sports/the-big-game/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football/&vconp=2&cust_params=vid%3D6262797%26cmsid%3D707604%26pid%3D707604%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"ZGNLYj4Wvo79Zohw3GsJfejokMAVq3xg","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjYyNzk3IiwiaXNzIjoiWkdOTFlqNFd2bzc5Wm9odzNHc0pmZWpva01BVnEzeGciLCJleHAiOjE2MTI1NjE0NzR9.qhDwI-F_R31AhOLU0eiaBJwPW1rlhnirMCdONbe5ITo","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/21/02/05/6262797/6262797_F2D6FB64EA7A4A75AC329329CFF30D54_210205_6262797_AJ_in_Tampa__Women_in_football_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TAMPA, Fla. (KOIN) &#8212; Regardless of who wins Super Bowl LV, history will be made on the field thanks to Sarah Thomas, the first female to officiate a Super Bowl championship game.</p>



<p>Sarah Thomas is the latest in a line of women who are shattering ceilings and blazing trails for the women who come after them, and the NFL is making it abundantly clear that women belong in football.</p>



<p>On Tuesday, the NFL and Nike announced a campaign dedicating $5 million to promoting and creating space for girls flag football across the country. Right now, there are just six states where girls can play flag football at the high school level, which the National Federation of State High School Association says means 1 million fewer girls have an opportunity to play a high school sport than boys.</p>


<div class='s2nFriendlyFrame k k-lDWJMc3e' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=lDWJMc3e&#038;cid=6850&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>

<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.koin.com/sports/the-big-game/cbs-brown-to-host-record-10th-super-bowl-pregame-show/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		CBS’ Brown to host record 10th Super Bowl pregame show	</a>
</aside>
</div>


<p>&#8220;The lessons that you learned, the life skills that you get, the opportunity that you get to understand teamwork from a young age especially in places where maybe there aren&#8217;t a whole lot of other opportunities to do so, these are all really important things and 1 million &#8212; that&#8217;s a huge number,&#8221; Cynthia Frelund, a NFL media analytics expert, said.</p>



<p>Florida is one of the states with girls flag football and on Wednesdsay, several of the area teams faced off at the Super Bowl Experience in Downtown Tampa.</p>



<p>&#8220;When you hear flag football, a lot of people think &#8216;Oh like what&#8217;s it like to be a part of a man&#8217;s sport?'&#8221; Isansa Bonga, a junior high school flag football player, said. &#8220;My response is always football is not a man&#8217;s sport, it&#8217;s just dominated by them.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.koin.com/sports/the-big-game/buccaneers-legend-surprises-healthcare-workers-with-super-bowl-tickets/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Buccaneers legend surprises healthcare workers with Super Bowl tickets	</a>
</aside>
</div>


<p>As they create space for women to play the game, they&#8217;ve also <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=jHlGiSYxJC0" target="_blank">invested in a website</a> to showcase the avenues women can pursue to have a career in football, featuring women such as journalist Mina Kimes, VP of Football Business Ops and Strategy Natara Holloway and NFL Media&#8217;s first female analytics expert Cynthia Frelund.</p>



<p>The <a rel="noreferrer noopener" href="https://news.nike.com/news/nike-x-nfl-partnership-girls-flag-football-5-million-dollar-grant-initiative" target="_blank">$5 million Nike is committing</a> will be doled out in increments of $100,000 worth of product to state athletic associations that offer girls flag football as a high school sport, or show they&#8217;re working toward creating a pilot program.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Not a stat. <a href="https://twitter.com/hashtag/FootballisFemale?src=hash&amp;ref_src=twsrc%5Etfw">#FootballisFemale</a> <a href="https://t.co/fpPcwihX3e">https://t.co/fpPcwihX3e</a></p>&mdash; Tampa Bay Buccaneers (@Buccaneers) <a href="https://twitter.com/Buccaneers/status/1356625926323232776?ref_src=twsrc%5Etfw">February 2, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The Buccaneers also got in on the act by retweeting Nike&#8217;s announcement with the hashtag #FootballIsFemale.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114913"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-13" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksnt.com/sports/the-big-game/big-game-ads-diversify-content-amid-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="707658"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Big Game ads diversify content amid pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Justin Kollar <span class="sep">/</span> <time datetime="2021-02-05T14:34:56-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>GRAND RAPIDS, Mich. (WOOD) — Despite what many believed was an impossible feat, the NFL season’s finale is ready to be played Sunday night.&nbsp;</p>
<p>It wasn’t without its hiccups and bumps along the way. A season embattled with COVID-19 outbreaks that delayed games and sidelined players and coaches.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6261568"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Scotts-Miracle-Gro-Big-Game-Commercial-_-Keep-Growing-_45.mp4.00_00_33_22.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ksnt.com/sports/the-big-game/theres-gonna-be-a-bunch-of-different-emotions-former-bucs-offensive-lineman-a-q-shipley-opens-up-about-career-ending-injury-missing-the-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="707636"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;There&#8217;s gonna be a bunch of different emotions&#8217;: Former Bucs offensive lineman A.Q. Shipley opens up about career-ending injury, missing the Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Chris Hagan <span class="sep">/</span> <time datetime="2021-02-05T14:18:39-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>He thought it was a stinger--just a typical football injury.</p>
<p>But for Tampa Bay offensive lineman A.Q. Shipley, it ended up being career-ending.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263007"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-1270437644.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ksnt.com/sports/the-big-game/history-in-the-making-women-cheer-sarah-thomas-before-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="707609"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				History in the making: Women cheer Sarah Thomas before Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Regan Porter <span class="sep">/</span> <time datetime="2021-02-05T13:39:46-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SHAWNEE, Kan. (WDAF) — Sarah Thomas is making history as the first female official to work a Super Bowl this Sunday. </p>
<p>It has female referees in the Kansas City area jumping for joy. Thomas has been a mentor and an inspiration to other women that share her profession.  </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6260389"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-494203092-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707606"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/endangered-whale-living-in-gulf-of-mexico-found-to-be-new-species/"
					class="article-list__article-link"
														>
			
				Endangered whale living in Gulf of Mexico found to be new species
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/endangered-whale-living-in-gulf-of-mexico-found-to-be-new-species/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258709"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/whale.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707586"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/health/coronavirus/kansas-announces-youngest-coronavirus-death/"
					class="article-list__article-link"
														>
			
				Kansas announces youngest coronavirus death
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/health/coronavirus/kansas-announces-youngest-coronavirus-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/01/Sized-Coronavirus-in-Kansas-2-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707522"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/februarys-first-friday-art-walk-features-art-from-the-heart/"
					class="article-list__article-link"
														>
			
				February&#8217;s First Friday Art Walk features art from the heart
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/photo-gallery/februarys-first-friday-art-walk-features-art-from-the-heart/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1367.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707497"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/woman-pushed-from-car-in-topeka-police-continue-search-for-man-who-shoved-her-from-the-vehicle/"
					class="article-list__article-link"
														>
			
				Woman pushed from car in Topeka, police continue search for man who shoved her from the vehicle
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/woman-pushed-from-car-in-topeka-police-continue-search-for-man-who-shoved-her-from-the-vehicle/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="sirens-generic_39545381_ver1.0_640_360_1531774511989.jpg"
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/04/sirens-generic_39545381_ver1.0_640_360_1531774511989_48777307_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707482"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/entertainment/sound-of-music-star-christopher-plummer-dead-at-91/"
					class="article-list__article-link"
														>
			
				&#8216;Sound of Music&#8217; star Christopher Plummer dead at 91
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/entertainment/sound-of-music-star-christopher-plummer-dead-at-91/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707473"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/no-comment-from-country-stampede-following-morgan-wallens-racist-remark/"
					class="article-list__article-link"
														>
			
				&#8216;No comment&#8217; from Country Stampede following Morgan Wallen&#8217;s racist remark
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/no-comment-from-country-stampede-following-morgan-wallens-racist-remark/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Morgan-Wallen.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707314"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/photo-gallery/tfi-family-services-breaks-ground-on-gymnasium/"
					class="article-list__article-link"
														>
			
				TFI Family Services breaks ground on gymnasium
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/photo-gallery/tfi-family-services-breaks-ground-on-gymnasium/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6262535"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/IMG_1325-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707322"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/a-holton-man-will-be-sentenced-today-for-the-murder-of-father/"
					class="article-list__article-link"
														>
			
				Holton man sentenced to 155 months for murder of his father
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/a-holton-man-will-be-sentenced-today-for-the-murder-of-father/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&#038;h=266&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Dedrrick-Bohnenkemper.jpg?w=432&amp;h=266&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707290"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/topeka-zoo-orangutans-deliver-super-bowl-pick/"
					class="article-list__article-link"
														>
			
				Topeka Zoo orangutans deliver Super Bowl pick
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/topeka-zoo-orangutans-deliver-super-bowl-pick/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/TOPEKA-ZOO.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707203"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/with-harris-tie-breaker-vote-senate-approves-fast-track-of-covid-aid/"
					class="article-list__article-link"
														>
			
				With Harris&#8217; tie-breaker vote, Senate approves fast-track of COVID aid
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/with-harris-tie-breaker-vote-senate-approves-fast-track-of-covid-aid/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Kamala-Harris.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707178"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/local-news/topeka-chiefs-fans-looking-to-avoid-crowds-on-game-day/"
					class="article-list__article-link"
														>
			
				Topeka Chiefs fans looking to avoid crowds on game day
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/local-news/topeka-chiefs-fans-looking-to-avoid-crowds-on-game-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6262001"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/Mahomes-Jersey-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707091"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/national/get-a-surprise-tax-form-this-year-someone-probably-stole-your-identity-to-claim-unemployment-benefits/"
					class="article-list__article-link"
														>
			
				Get a surprise tax form this year? Someone probably stole your identity to claim unemployment benefits
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/national/get-a-surprise-tax-form-this-year-someone-probably-stole-your-identity-to-claim-unemployment-benefits/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/surprise-tax-form.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707168"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/top-stories/chiefs-fan-sells-memorabilia-in-memory-of-wife-vows-to-continue-helping-recovering-alcoholics/"
					class="article-list__article-link"
														>
			
				Chiefs fan sells memorabilia in memory of wife, vows to continue helping recovering alcoholics
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/top-stories/chiefs-fan-sells-memorabilia-in-memory-of-wife-vows-to-continue-helping-recovering-alcoholics/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6260319"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/thumbnail_IMG_1375.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707175"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/entertainment/super-bowl-ads-aim-to-comfort-and-connect/"
					class="article-list__article-link"
														>
			
				Super Bowl ads aim to comfort and connect
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/entertainment/super-bowl-ads-aim-to-comfort-and-connect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/27ec0b21e53349c1b4630cc45a14f8eb.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707122"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/kansas/key-infrastructure-investments-through-84-million-in-federal-coronavirus-relief-funding-for-kdot/"
					class="article-list__article-link"
														>
			
				Key infrastructure investments through $84 million in Federal Coronavirus Relief Funding for KDOT
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/kansas/key-infrastructure-investments-through-84-million-in-federal-coronavirus-relief-funding-for-kdot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/kdot_36379190_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707115"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksnt.com/news/kansas/kansas-house-bill-aims-to-criminalize-transgender-services-for-minors-lawmakers-react/"
					class="article-list__article-link"
														>
			
				Kansas House bill aims to criminalize transgender services for minors, lawmakers react
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksnt.com/news/kansas/kansas-house-bill-aims-to-criminalize-transgender-services-for-minors-lawmakers-react/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksnt.com/wp-content/uploads/sites/86/2020/06/3fd0802b44f34caf875037a0fd59e0d8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ksnt.com/" rel="home">
					<img src="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png" srcset="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=90 90w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=120 120w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=180 180w, https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSNT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ksntnews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KSNTNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnttv/">
					
<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/27NEWSKSNTKTMJ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@ksnt.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kansas-first-news/id411759231?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnt&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksnt-weather-storm-track-topeka/id955148119?mt=8">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnt.android.weather&#038;hl=en_US">
						<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-43120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43120"><a href="https://www.ksnt.com">Home</a></li>
<li id="menu-item-43121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43121"><a href="https://www.ksnt.com/news/">News</a></li>
<li id="menu-item-43122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43122"><a href="https://www.ksnt.com/weather">Weather</a></li>
<li id="menu-item-152572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152572"><a href="https://www.ksnt.com/video/">Video Center</a></li>
<li id="menu-item-476549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476549"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-43123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43123"><a href="https://www.ksnt.com/text-alerts/">Text Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-43127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43127"><a href="https://www.ksnt.com/wp-content/uploads/sites/86/2021/02/KSNT-KTMJ-2020-2021-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-43128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43128"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt">FCC Public File (KSNT)</a></li>
<li id="menu-item-43129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43129"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv">FCC Public File (KTKA)</a></li>
<li id="menu-item-43130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43130"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd">FCC Public File (KTMJ)</a></li>
<li id="menu-item-43131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43131"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/programs-list/">Children&#8217;s Programming (KSNT)</a></li>
<li id="menu-item-43132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43132"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv/programs-list/">Children&#8217;s Programming (KTKA)</a></li>
<li id="menu-item-43133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43133"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd/programs-list/">Children&#8217;s Programming (KTMJ)</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ksnt.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ksnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "AJ McCord";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football"}'   data-path='/5678/lin.ksnt/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.ksnt.com/wp-content/uploads/sites/86/2019/09/cropped-KSNT.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 101 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ksnt.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ksnt.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ksnt.com\/wp-admin\/admin-ajax.php","ajax_nonce":"37b9e1b091","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ksnt.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ksnt.com\/wp-json\/","nonce":"e0c631f233","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksnt.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ksnt.com\/sports\/the-big-game\/with-new-campaign-nfl-and-nike-making-it-clear-women-belong-in-football\/"}
</script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.ksnt.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.ksnt.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794853',post:'707604',tz:'-6',srv:'www.ksnt.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794853', '707604' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1100,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
